Video Screencast Help

Backing Up

Results for Backing Up

I need a solution Hello All, BE verify operation slower if backed up to disk than to tape. The target disk is a Deduplication appliance. Any suggestions as it take almost 3 ...
Forum Discussion by Symctec | 23 Mar 2015 | 7 comments
I need a solution Hi , kindly clarify the following : Both Active and Passive node of Exchage Database logs in DAG Environment should be the same for successful backup and remove the ...
Forum Discussion by Faridyasin | 22 Mar 2015 | 2 comments
I need a solution We have Backup Exec 2014 SP2. Can we use one tape cartridge in a circle? I mean if a record is expired then the record will be overwritten by a newer record when the ...
This issue has been solved
Forum Discussion by akarelin | 22 Mar 2015 | 3 comments
I need a solution I am having issues with backup exec 2012. it fails to complete the backup and gives the following erorr, V-79-57344-33932 - Unable to attach to a resource. Make ...
Forum Discussion by qasimhbb | 22 Mar 2015 | 2 comments
I need a solution we're finishing migrating to Exchange 2013. with regards to NBU, do we need to add something to support 2013 mailbox backup and restores or the same features that ...
Forum Discussion by rino19ny | 22 Mar 2015 | 1 comment
I need a solution Hi    Does symantec Netbackup capacity based licenses include data encryption when sending backups to tapes? We know that with Capacity Based license include ...
Forum Discussion by symanuser | 20 Mar 2015 | 3 comments
I need a solution Dear all, my some exchange DAG backup  failing by which logs keeping full drive and to every day deleting exchange logs to free up log drive . kindly could you ...
Forum Discussion by Faridyasin | 20 Mar 2015 | 0 comments
I need a solution Hi, I would like if someone could help on a particular problem I meet with a windows backup host upgrade We have upgraded our master to 7.6.0.4 last week ...
This issue has been solved
Forum Discussion by faridux | 20 Mar 2015 | 12 comments
I need a solution Master/Media :  Symantec Appliance 5220  version 7.6.1.1 upgraded recently Client :  Vmware client ( ESX version 5.5 ). Vmware tools installed .   ...
Forum Discussion by RecioLola | 20 Mar 2015 | 0 comments
I need a solution Hi Team I am facing issue in backup exec 2014 tbackup job gets on hold. I am using robotic tape library for backup and any task i gave to library including ...
This issue has been solved
Forum Discussion by Kashan Nawaz | 20 Mar 2015 | 6 comments