Video Screencast Help

Basics

Results for Basics

I need a solution I have a BackupExec server version 12 running with agents on a DMZ. I am able to ping dmz servers from lan to dmz, I am also able to log in to the servers with the ...
Forum Discussion by Tony_K | 13 Oct 2008 | 4 comments
I need a solution Windows Server 2003 Std Agent for remote to backup on 2nd server   sp2 applied all up to date as of 10/8/08 (done in hopes of resolving this issue)   ...
Forum Discussion by Curmudgeon | 13 Oct 2008 | 0 comments
I need a solution Hi!   I'm experiencing long backup times on one of my backup jobs. I'm using Backup Exec 12 and for this (and other) jobs I'm doing Backup2Disk. ...
Forum Discussion by Thomas Andersen | 13 Oct 2008 | 4 comments
I need a solution One of the selections in the Backup Job is a computer in Active Directory, but this computer no longer exists and if I try to uncheck the selection box from the the ...
Forum Discussion by Steveh24 | 13 Oct 2008 | 4 comments
I need a solution Hi  I have a slight query regarding Backup Exec 12. We do a backup to a removable drive each week. My worry is, if the backup exec server fails or the worst case ...
Forum Discussion by Timbo_343 | 13 Oct 2008 | 1 comment
I need a solution Greetings Forum,   I hope you guys can help me. I tried searching for solutions before hand on this forum for this very problem but found none that fit the ...
Forum Discussion by DAVE ID | 11 Oct 2008 | 3 comments
I need a solution Is there a step by step link on how to do this?   -Thanks 0 (Backup and Recovery, ...
Forum Discussion by jbrealey | 10 Oct 2008 | 0 comments
I need a solution I thought I had this solved, but it is happening again....   Using a DL380 GS HP Serverwith the SC44GE card connected to the MSL4048 2 LTO-4 Ultrium 1760 SAS ...
Forum Discussion by WCBAY | 10 Oct 2008 | 1 comment
I need a solution I'm using Backup Exec 11D SP3 and trying to back up a DB2 v9 database. I have configured the remote agent utility on the database server and added the ...
Forum Discussion by Christy Cazee | 10 Oct 2008 | 0 comments
I need a solution We backup Exchange to disk (and then back that up to tape) every night - it creates a new IMG0000xx folder each time. What do I change to make it overwrite the same ...
Forum Discussion by ggadmin | 10 Oct 2008 | 0 comments