Video Screencast Help

Basics

Results for Basics

I need a solution Looking to engage expert consultant to get results. Running 11d.  Need to restore an exchange DB to retireve some messages.   Need to do restore from ...
Forum Discussion by Simmons | 15 Jan 2009 | 5 comments
I need a solution Error category : System Errors Error : e00084f4 - An unknown error has occurred. For additional information regarding this error refer to link ...
Forum Discussion by kimi | 15 Jan 2009 | 0 comments
I need a solution Hello, I have BackupExec 12.5 and am running the Media Server on Windows Server 2003 Enterprise sp2. On this machine i also have Virtual Server R2 Sp1. I am ...
Forum Discussion by Niall | 15 Jan 2009 | 1 comment
I need a solution Hi there,   First time posting and hoping for some help here.  i'm testing a migration of our Windows Server 2003 O/S from a set of smaller drives to some ...
Forum Discussion by kinghand | 15 Jan 2009 | 1 comment
I need a solution I have benn trying to restore a db and log files for a few days now(full SQL backup), the db is 80gb and log file is 200gb. The job goes up to 71% everytime and stays ...
Forum Discussion by Loeb82 | 15 Jan 2009 | 2 comments
I need a solution we have about 100 tapes from a library that were never labeled.  some backups had spanned across 2 tapes or 3 tapes.   how do we get these tapes to match up ...
Forum Discussion by ~~patrick~~ | 15 Jan 2009 | 4 comments
I need a solution I have a customer that does not want to renew his annual support contract.  Is there a per-incident support option for Backup Exec? ...
This issue has been solved
Forum Discussion by ptsolutions | 15 Jan 2009 | 1 comment
I need a solution Hi!!   Been looking around for some solution to my problem and i haven´t found any so far.   Environment Windows SBS 2003 R2 Premium Backup ...
Forum Discussion by frst | 15 Jan 2009 | 1 comment
I need a solution I use BE11d for windows servers. Our server cluster config consists of 2 servers set up as a cluster with a shared storage. A third server is the backup server to ...
Forum Discussion by Fabricom01 | 15 Jan 2009 | 1 comment
I need a solution Hi, I just had to reinstall Backupexec 11D on my windows2003 server but now the tape drive is not recognizing the full capacty of the LTO 3 tapes ( 400GB ) it ...
Forum Discussion by JoeyGonsalves | 15 Jan 2009 | 1 comment