Video Screencast Help

Basics

Results for Basics

I need a solution I get the following error when I try to run a backup job on a few of the larger partitions (250gb+). The jobs on my smaller partitions seem to work just fine. This ...
Forum Discussion by JRDOM | 12 Jan 2009 | 1 comment
I need a solution I am doing a GRt backup of two exchange 2003 servers.  this runs successfully.  I then manually duplicated to tape today to test (also successul).  When I go to ...
Forum Discussion by Brentwood | 12 Jan 2009 | 1 comment
I need a solution Hi, I currently have two servers using BE 10d and one 11d remote windows agent and two servers using BE 12. The situation is that I have three remaining 11d remote ...
Forum Discussion by Sydney | 12 Jan 2009 | 1 comment
I need a solution I have Backup Exec 12.5. It backups my domain controller to a Buffalo NAS. How do I restore a individual file or files?   From what I have read so far, it ...
Forum Discussion by Purtech2 | 12 Jan 2009 | 1 comment
I need a solution I'm trying to restore a file that is backed up on a full backup to disk. I've selected the file, launched the job, but it isn't restoring.   Job ...
Forum Discussion by David Patino | 12 Jan 2009 | 1 comment
I need a solution Good Day All, I have Backup Exec 12.5 installed on a HP Blade server running Windows 2008 and utilizing a HP Storageworks Ultrium 448 SAS. I’ve verified that the ...
Forum Discussion by Ashish Uttamchandani | 12 Jan 2009 | 1 comment
I need a solution I have backup jobs that seem to hang when the backup completes but before it enters the verify step. I have removed servers from the job but it doesn't seem to ...
Forum Discussion by alclark | 12 Jan 2009 | 0 comments
I need a solution Almost a year back we upgraded from backup exec 9.1 to backup exec 11d on our exchange server. Now we have to restore some mailboxes we backed up using backup exec ...
Forum Discussion by vinv | 12 Jan 2009 | 0 comments
I need a solution Hi All,   I have two machine, lets say MACHINE1 and MACHINE2 on same subnet. I have installed Backup Exec 12.0 with Backup Exec Exchange Agent on MACHINE1, ...
Forum Discussion by Padi | 12 Jan 2009 | 1 comment
I need a solution Hi all,   I am really new to the Backupexec 12 and need some help.   We are backing up some clustered resource, however, i got some exceptions. If possible , ...
Forum Discussion by TIM LO | 11 Jan 2009 | 0 comments