Video Screencast Help

Basics

Results for Basics

I need a solution Hello Everyone! This is the first time I'm posting here. Nice to meet you all... sooo... I set up a new network and installed backup exec 12 with the latest ...
Forum Discussion by peterdallas | 07 Nov 2008 | 0 comments
I need a solution I've currently been running BE for about a year now and have notice my catalog folder getting larger and larger. Currently the size is about 31G. I'm ...
Forum Discussion by JAFO | 07 Nov 2008 | 2 comments
I need a solution Running Backup exec 12.  Trying to restore a file from tape drive, can see and catalogue the tape and data (backed up from local server, not remote)  When running the ...
Forum Discussion by Robbie5599 | 07 Nov 2008 | 0 comments
I need a solution I am using Backup Exec 10d (media server ver 10.1). I have a 2TB NAS device with backup folders for each day of the week. When I come in, I find the backups have ...
Forum Discussion by BBAdmin | 07 Nov 2008 | 0 comments
I need a solution I am trying to restore a database from an encrypted backup job that contains multiple databases and receive the subject error. I have looked around and found the ...
Forum Discussion by 9belowzero | 07 Nov 2008 | 1 comment
I need a solution I've been killing myself trying to figure out why no jobs have been running.  They show in the job monitor "ready" (not ready, no idle devices found) ...
Forum Discussion by Manu Narayan | 07 Nov 2008 | 4 comments
I need a solution I have been trying to restore some files from backup tape. As we use B2D to backup all servers, and then the B2D files (.bkf) are backed up to Tape.   I have ...
Forum Discussion by Homer28 | 06 Nov 2008 | 2 comments
I need a solution Hello All,             We have got win2003 sp2 with exchange sp2 and recently implemented Back2Disk in Symantec11d (7170)with latest updates (SP3, Hotfix ...
Forum Discussion by ARC @ UNSW | 06 Nov 2008 | 0 comments
I need a solution I have created a job in BESRM to backup drive C: and drive E: on a file / print server.   The next backup job is not backing up new files and folders created ...
Forum Discussion by Pumba2314 | 06 Nov 2008 | 3 comments
I need a solution Here's the details on this System Recovery Error. Started backup at 11/5/2008 at 3:20pm. of the G: drive.  A Baseline .v2i backup.  got to 94%.......at ...
Forum Discussion by roninmagik1 | 06 Nov 2008 | 2 comments