Video Screencast Help

Basics

Results for Basics

I need a solution Get this error when BackupExec tries to install BEWS 11.0.7170 HOTFIX 62:   The following patches need to be installed before this patch can successfully ...
Forum Discussion by Slewis | 16 Feb 2009 | 0 comments
I need a solution Hi,   We have a DC with LTO tape drive. The OS is windows 2008 and use Symantec Backup Exec 12.5 to execute full backup on every Sunday evening. Actually it ...
Forum Discussion by The tape was ho... | 16 Feb 2009 | 0 comments
I need a solution Hi, Im currently trying to back up 4 servers.  Backup Exec 11d is installed on my DC which is Win 2K3 SP2 im backing up an exchange, crm and web server but at ...
Forum Discussion by Back-me-up-man | 16 Feb 2009 | 0 comments
I need a solution I need help recovering files after I down graded to windows XP from Vista? I used Backup Exec 8 to backup my files to an external hard drive my book and now ...
Forum Discussion by Latch Hand | 16 Feb 2009 | 1 comment
I need a solution Hello,   can anybody tell me what kind of verification takes place when a backup job or a restore is performed, is the this a checksum file verification?   ...
Forum Discussion by Trevvv | 16 Feb 2009 | 1 comment
I need a solution Can someone send me the process to upgrade to OCS from LCS?   thanks, 0 (Backup and ...
Forum Discussion by JazzyCooking | 16 Feb 2009 | 0 comments
I need a solution Moved to the v11d General Area 0 (Backup and Recovery, 12.x, Backup Exec, Basics) () ...
Forum Discussion by Ken Putnam | 16 Feb 2009 | 0 comments
I need a solution Hi there. Every morning when I check the job monitor I realized that it failed. This has been happening fairly regularly, and I am really worried about it. The ...
This issue has been solved
Forum Discussion by Claudia Carvalho | 16 Feb 2009 | 1 comment
I need a solution looking at the other posts i feel ashamed for asking such a silly question and i dont know if this is the right place to ask. but anyway hello guys i just installed ...
Forum Discussion by daredevil | 16 Feb 2009 | 0 comments
I need a solution Running BESR 8.0 with the latest updates on a Win2k3 server with sp1. I am trying to backup a 2 local drives to an external USB hard drive. The system partition backs ...
Forum Discussion by BenLa | 16 Feb 2009 | 1 comment