Video Screencast Help

Basics

Results for Basics

I need a solution Hi,   I plan to migrate SQL Server 2005 on my servers to 2008. Problem is that my backup server have Backup Exec 11d using SQL 2005 as database. I ...
Forum Discussion by fmiermont | 24 Dec 2008 | 0 comments
I need a solution I like to know if anyone applies SQL server patches and updates to the version of SQL that Backup Exec uses.  I run Windows updates but it doesn't show that I ...
Forum Discussion by fl | 23 Dec 2008 | 1 comment
I need a solution Hi,   I'm part of a small company that's interested in moving to Backup Exec after getting burned again on NT Backup. The only machine we're ...
Forum Discussion by CWCTechie | 23 Dec 2008 | 2 comments
I need a solution Hi, when trying to backup a remote Windows 2003 Server, im getting the folowing errors:   Job ended: 22 December 2008 at 23:59:06 Completed status: Failed ...
Forum Discussion by mjcymru | 23 Dec 2008 | 6 comments
I need a solution Experts:   I have a client who wants to use the Cloud for offsite backup integrated with their existing disk backups that they do using a variety of products ...
Forum Discussion by karend | 22 Dec 2008 | 1 comment
I need a solution I have upgraded server from Backup Exec 9.1 to Backup Exec 12 D . Now I want to import catalog from the older tapes. Is it possible to import catalog from tapes from ...
Forum Discussion by Rohit_new | 22 Dec 2008 | 3 comments
I need a solution I'm wating on some new disks to arrive, and in the meantime I'm trying to do backups with the 3 disks I have (RDX/RD1000, 320Gb).  Because of the holidays, ...
Forum Discussion by Barb Grajewski | 22 Dec 2008 | 1 comment
I need a solution When a LTO3 tape hits the 393+ of 400GB mark backup exec decides to write to a new tape even through the remaining job(s) are less than 7+/-GB of data uncompressed. ...
Forum Discussion by jestallin | 22 Dec 2008 | 0 comments
I need a solution What are the steps to do a full Backup to an USB External hard drive Monday - Friday and not have it overwrite each job. I am using version 10 of Backup Exec for ...
Forum Discussion by bheslop | 22 Dec 2008 | 0 comments
I need a solution I have a quick question regarding support article http://seer.entsupport.symantec.com/docs/254212.htm . When changing the services into debug mode, is this ...
This issue has been solved
Forum Discussion by thelaststop720 | 22 Dec 2008 | 5 comments