Video Screencast Help

Basics

Results for Basics

I need a solution All -   This is what I am trying to accomplish.   I have 5 servers imaging to a NAS. (Weekly full, daily incremental)   After the daily ...
Forum Discussion by Stan 2 | 15 Oct 2008 | 3 comments
I need a solution Hello,   I am trying to come up with a good way of handling media rotation to allow for efficient offsite backup storage for disaster recovery.  What I mean by ...
Forum Discussion by Jakel | 15 Oct 2008 | 3 comments
I need a solution I have the adminstration console installed on my workstation.  When I open the application I'm asked to select the media server that I would like to connect to.  ...
Forum Discussion by atech805 | 15 Oct 2008 | 2 comments
I need a solution I'm trying to restore data from one server to another. I'm using B2D files. I make an inventory and a catalog of the media. It seems all works fine (no ...
Forum Discussion by Manuel Tresancos 2 | 15 Oct 2008 | 0 comments
I need a solution I've seen many posts regarding this exact problem, but not once have I seen a resolution here or anywhere else on the internet. Surely Symantec must have ...
Forum Discussion by VDOR | 15 Oct 2008 | 1 comment
I need a solution Hello,   we have BE 11d installed on a Win 2003 Server with SP1 and Exchange 2003. Now, the "Device & Media Service" doesn´t start! We ...
Forum Discussion by G.Werner | 15 Oct 2008 | 4 comments
I need a solution BackupExec 11d on Windows 2003 Std SP2 Client does not have an agent. Using UNC path to the client data. Backup level: "Full" Verify: Yes ...
Forum Discussion by NRomero | 14 Oct 2008 | 5 comments
I need a solution I recently purchased agents for exchange and for a linux box. when I go to install them on the media server it goes fine until the end when it is asking for a windows ...
Forum Discussion by buddy 2 | 14 Oct 2008 | 0 comments
I need a solution Hello all,   I'm having some trouble with what (in my mind) should be a fairly simple task - within BE11d, I'm looking for the option to schedule a ...
Forum Discussion by jnp442 | 14 Oct 2008 | 3 comments
I need a solution I have several B2D folders defined to a shared path on a DataDomain appliance. It looks like a cifs share. The \\servername has changed, but the share remains. I ...
Forum Discussion by Michele 2 | 14 Oct 2008 | 0 comments