Video Screencast Help

Basics

Results for Basics

I need a solution Hello everyone I need some help if at all possible.  I am running backup exec 11d on windows server 2003.  I have 4 jobs that it runs per week.  On monday job 1 will ...
Forum Discussion by DustyK | 10 Dec 2008 | 4 comments
I need a solution I have read many post with similar problems and all with different fixes. I am in no way happy with this product and support has been non existstant exept for fellow ...
Forum Discussion by Glenjamin | 10 Dec 2008 | 0 comments
I need a solution Hi, I have Symantec Backup Exec ver 12 rev.1364 SP2 installed on Microsoft Server 2003. I'm using Exchange Server 2003. I am successfully restore ...
Forum Discussion by Ido Kaplan | 10 Dec 2008 | 4 comments
I need a solution Backup Exec System Recovery Desktop Edition v8.5.1   I'm doing hourly incremental backups, and everything works fine until one is missed because the ...
Forum Discussion by Butch | 10 Dec 2008 | 1 comment
I need a solution Hi,   I got en error   how to remove utility partition for the selection list?   I got error unable to attach resource, due to utility ...
Forum Discussion by Tano | 10 Dec 2008 | 0 comments
I need a solution Symantec Backup Exec 12.0 Rev.1364 Windows Server 2003 I have started the Remote Agent service with the '-debug' option and the following lines are ...
Forum Discussion by LMSTSBrad | 09 Dec 2008 | 1 comment
I need a solution Hi, on a WS 2008 the scheduled snappshot to an external usb disk fails. It seems that the disk is turned off because of inactivity and when the snappshot jobs ...
Forum Discussion by U. Strasser | 09 Dec 2008 | 1 comment
I need a solution I don´t know, if it is forum correct, but that is my problem;   I have a server with a Veritas Backup Exec 12, and I need configurate tasks so that the copies ...
Forum Discussion by Al3x | 09 Dec 2008 | 4 comments
I need a solution Hi,   I have been getting the above error trying to back up to a remote b2d folder from two jobs. If I rerun the jobs they run fine and other jobs running at ...
Forum Discussion by Michele 2 | 09 Dec 2008 | 1 comment
I need a solution Hello.   I am running backup Exec 12.5 rev. 2213 for Windows Servers on a Windows 2003 R2 SP2.   I have a backup job which fails when running the ...
Forum Discussion by PDC | 09 Dec 2008 | 7 comments