Video Screencast Help

Basics

Results for Basics

I need a solution During recovery from bootable CD image the error occurs. Error message almost unreadable - it's in russian code page CP866, that isnt installed or don't ...
Forum Discussion by Disa Trax | 25 Sep 2008 | 0 comments
I need a solution Hi,   I have a problem to backup a Windows 2008 Server since I activated Shadow copying. This error happens every time I try to backup it.   ...
Forum Discussion by Skinner | 25 Sep 2008 | 1 comment
I need a solution iam getting fatal error while trying to uninstall Symantec AntiVirus 10.1 on windows server 2003. will "nortan removal Tool" help to uninstall Symantec ...
Forum Discussion by shahul | 25 Sep 2008 | 0 comments
I need a solution Hi,   After an upgrade to BESR 8.0 i am getting this message in the system tray.   The backups are working fine however this error is bugging me.   ...
Forum Discussion by NickM | 24 Sep 2008 | 1 comment
I need a solution Hi,   Trying to configure a VCB job to backup multiple virtual machines (with the -FullVM switch) and the job fails with the message on the title.   ...
Forum Discussion by jorgelopez | 24 Sep 2008 | 2 comments
I need a solution We bought 3000 copies of BESR for quite a bit of money but have no access to the BESR API to write our own scripts. I'd like to have some API information. The ...
This issue has been solved
Forum Discussion by egpalmer | 24 Sep 2008 | 11 comments
I need a solution Created a restore job that goes immediately from intializing to queued and just sits there.  I'm trying to restore from a virtual tape library and the tapes are ...
Forum Discussion by DougEnfield | 24 Sep 2008 | 0 comments
I need a solution Is there anyway to (in a single policy) force the use of 2 NICs in a server that are connected to the same network?    My backup server has two gigabit NICs ...
Forum Discussion by PulsaMatt | 24 Sep 2008 | 3 comments
I need a solution Basic situation...I have several media sets, all containing 5 LTO3 tapes...when backups finish a tape, it prompts me to add another tape, it never goes to the next ...
Forum Discussion by Jobu | 24 Sep 2008 | 8 comments
I need a solution I have full backups of a primary SBS 2003 server.  These backups are performed to hard drive, drive D.  Currently, we have 2 servers.  1 server is their primary ...
Forum Discussion by David Justin | 24 Sep 2008 | 0 comments