Video Screencast Help

Basics

Results for Basics

I need a solution I run my typical install that I do for the other 2003 servers, and all is golden.  It doesn't seem to work for 2008.  Is it not compatible?  is there a version ...
Forum Discussion by Brian Apperson | 16 Oct 2008 | 1 comment
I need a solution I have a Dell PowerVault 132t with 22 slots available. I'm running BE 12 I Have LTO 3 Tapes 400GB/800GB   I have in DAta:   * 375 GB in ...
Forum Discussion by elreyjesus1 | 16 Oct 2008 | 0 comments
I need a solution Does anyone know whether AntiVirus Corperate Edition 10.1 has been accredited through the Common Criteria? 0 ...
Forum Discussion by hwd | 16 Oct 2008 | 0 comments
I need a solution When backup exec starts to run it scheduled jobs. The backup services turn off and the backups fail. I look into the logs and saw this message. "No appendable ...
This issue has been solved
Forum Discussion by jboth | 16 Oct 2008 | 1 comment
I need a solution I have what appeared to be a successful  restore of a Win2K SP4 server, I was able to access the system after the restore until I restarted the system. Now the message ...
Forum Discussion by JK_DNR | 16 Oct 2008 | 0 comments
I need a solution Hi ,   We are using Backup Exec 11d7(7170) in our environment, We have received daily backup failure warning like AOFO: Initialization failure on shadow copy ...
Forum Discussion by srinivasan_Ment... | 15 Oct 2008 | 0 comments
I need a solution All -   This is what I am trying to accomplish.   I have 5 servers imaging to a NAS. (Weekly full, daily incremental)   After the daily ...
Forum Discussion by Stan 2 | 15 Oct 2008 | 3 comments
I need a solution Hello,   I am trying to come up with a good way of handling media rotation to allow for efficient offsite backup storage for disaster recovery.  What I mean by ...
Forum Discussion by Jakel | 15 Oct 2008 | 3 comments
I need a solution I have the adminstration console installed on my workstation.  When I open the application I'm asked to select the media server that I would like to connect to.  ...
Forum Discussion by atech805 | 15 Oct 2008 | 2 comments
I need a solution I'm trying to restore data from one server to another. I'm using B2D files. I make an inventory and a catalog of the media. It seems all works fine (no ...
Forum Discussion by Manuel Tresancos 2 | 15 Oct 2008 | 0 comments