Video Screencast Help

Best Practice

Results for Best Practice

I need a solution Ok, next question... One of our servers, that happens to be a backup domain controller, we're using to run test backups with the trial version of 2010. The ...
This issue has been solved
Forum Discussion by Klingonwork32 | 15 Feb 2011 | 13 comments
I need a solution I'm getting an error when trying to image to a dell e6510 laptop. Error: The exception unknown software exception (0xc000000d) occured in the application at ...
Forum Discussion by tcurve | 15 Feb 2011 | 3 comments
I need a solution When I create a new software update policy on a bulletin, the default target in 'Apply to computers' is 'All windows computers with Software Plug-in ...
Forum Discussion by DanUS | 15 Feb 2011 | 6 comments
I need a solution In Windows 2003, I was able to use ntbackup to run daily diffs, weekly incrementals, and quarterly fulls, and then archive the weekly and quarterly backups (which is ...
Forum Discussion by RubinCompServ | 15 Feb 2011 | 2 comments
I need a solution Hi I am facing a problem while backing up exchange GRT using nbu 7.0.1. I have 6 databses to back up which i have configured policy to backup from  passive ...
Forum Discussion by Rizwan Ahmed Si... | 15 Feb 2011 | 13 comments
I need a solution Hi all, I'm installing EV 8.0 SP4 in a customer the process of archiving works fine. Also, they need to migrate their PST. The PST files are located in a ...
Forum Discussion by donk2000cl | 15 Feb 2011 | 1 comment
I need a solution We are using Backup Exec 2010 R2 SP1 with AVVI. We are using two ESX v4.1 Update 1 servers with a vCenter Server v4.1 Update 1. While Backup up a domain ...
Forum Discussion by xadox | 15 Feb 2011 | 15 comments
I need a solution Hi All, Looking for GCO cluster real value using with Netbackup 7.0 on windows environment. apart from normal cluster features like fail-over quickly, job ...
Forum Discussion by krish06 | 15 Feb 2011 | 3 comments
I need a solution How do I solve this problem?   Incoming email with no ZIP attachments are being blocked as Zip because they are in the Winmail.dat format. I want archives blocked, ...
Forum Discussion by PrimeInc | 14 Feb 2011 | 2 comments
I need a solution Backing up a server we get the following errors: File is in use: \\server.domainname.net\C:\Program Files\Symantec\Symantec Endpoint Protection ...
This issue has been solved
Forum Discussion by Klingonwork32 | 14 Feb 2011 | 2 comments