Video Screencast Help

Best Practice

Results for Best Practice

I need a solution Hello. Currently I have 20 backup to disk jobs running over a 12 hour period. That part is fine, works great. Having 8 jobs running to disk at once instead of ...
Forum Discussion by dpsmith | 11 Apr 2011 | 3 comments
I need a solution We are about to install Wise Package Studio 8 from scratch and I wanted to know if there were any recommendations before we proceeded. We will be installing on a ...
Forum Discussion by ulozas18 | 11 Apr 2011 | 5 comments
I need a solution This is re-asking a question from a previous post that did not provide the solution to the actual question asked:- "Does anyone know if there are best ...
This issue has been solved
Forum Discussion by CCdunc | 11 Apr 2011 | 5 comments
I need a solution I opened a case for this to get information from Symantec Tech support but wanted additional input from anyone else who may have done this in the past. Has anyone ...
Forum Discussion by Kevin_K | 11 Apr 2011 | 0 comments
I need a solution Anyone know how to add a Dos Managed pre-boot environment to CMS 7.1?  All of the docs are for 6.x which mention tools that are either not available (PXE Configuration ...
Forum Discussion by Matthew Hahn | 11 Apr 2011 | 2 comments
I need a solution I have a question about deleting files.  I need to move backup files from our backup device to a removable disk for storage.  If I delete these files from the backup ...
This issue has been solved
Forum Discussion by mlm01 | 11 Apr 2011 | 4 comments
I need a solution The application and Device Control does not work on a client running the 64-bit version of Windows . When will it be  supported  ? ...
Forum Discussion by tamague | 11 Apr 2011 | 2 comments
I need a solution Hello to all, I'm involved in a upgrade project from 8.0.0 to 9.0.2. I'm rewieving the pre-requisites, and in the upgradre instructions says that I can ...
This issue has been solved
Forum Discussion by AG81 | 11 Apr 2011 | 6 comments
I need a solution Im have set our Backup exec 2010 r2 sp1 to backup our Exchange 2007 using GRT The rate of the backup to the dedup store on the backup server is Very slow, like 120 ...
Forum Discussion by atos | 11 Apr 2011 | 3 comments
I need a solution Hello, We have installed Exchange 2010 server in parallel with old Exchange 2003 server, which holds all our mailboxes so far. What is the best procedure from ...
Forum Discussion by villeah | 11 Apr 2011 | 4 comments