Video Screencast Help

Best Practice

Results for Best Practice

I need a solution Hi, Generally we manage all packages from Parent NS and let them replicate to child NSs. However due to some changes in the organization we want to be able to let ...
Forum Discussion by Stefan S. | 13 Apr 2015 | 1 comment
I need a solution Hi folks, My client have bunch of events on system event viewer after installed sep client on windows and linux servers. Since they are monitoring this events ...
Forum Discussion by Gyeong Un Kim | 13 Apr 2015 | 5 comments
I need a solution People, I've got Backup Exec 2012 running on Windows Server 2008 R2 using HP MSL3 tape library, somehow I got this backup report: (Server: ...
Forum Discussion by John Santana | 13 Apr 2015 | 14 comments
I need a solution We are running Enterprise Vault version: 11.0.0.1470 on Microsoft Windows Server 2008 R2 Standard Service Pack 1. We recently turned on the Expiry process in our ...
Forum Discussion by PerfumeKing | 13 Apr 2015 | 3 comments
I need a solution Hello everybody, can someone please support me and tell me  how we can check symantec netbackup server 7.5.0.1 license capacity . Look in this ...
Forum Discussion by ace-al | 13 Apr 2015 | 2 comments
I need a solution Any advice on NBU Master server migration from old server to new server (hardware refresh). 1 ...
This issue has been solved
Forum Discussion by A.A.M | 13 Apr 2015 | 7 comments
I need a solution Hello Guys., I need help... Iam using BE 15..and  i have dout that what are the datas will we need to backup the following servers. AD Exhange(mailbox ...
This issue has been solved
Forum Discussion by shaabin | 13 Apr 2015 | 7 comments
I need a solution People, I got BE 2012 that is running using separate SQL Server 2012 database managed by a DBA, so may i know if the below screenshot of the default maintenance ...
Forum Discussion by John Santana | 12 Apr 2015 | 8 comments
I need a solution Hi Guys, I have a querey on bpduplicate. we have two DC 1 and 2, Both has NBU7.5 attached to DataDomain and has DDBOOST licences. we are in process to ...
Forum Discussion by ksurya1487 | 12 Apr 2015 | 5 comments
I need a solution Hi, I'm having some issue with my  Backup Exec 2012 stuck with 0 bytes rate running verification for days, seethe screenshot below: why is that ...
This issue has been solved
Forum Discussion by John Santana | 12 Apr 2015 | 8 comments