Video Screencast Help

Best Practice

Results for Best Practice

I need a solution Bonjour, On souhaite faire la migration de notre plateforme DLP (version 11.6.3) vers la dernière version 12.5. Je vous prie de m'envoyer les étapes à ...
Forum Discussion by Mavericks SYS | 15 Oct 2014 | 1 comment
I need a solution Hi, I have again run into a problem after merging all the Tape Drive connections to one BackupExec 2014 Server. When I run jobs, they are only queued and ...
Forum Discussion by pxtian | 15 Oct 2014 | 21 comments
I need a solution i have the folowing setup main server is running on windows environment and tape devices are attached to remote linux server. if i am using backup exec does it mean ...
This issue has been solved
Forum Discussion by ITnyans | 14 Oct 2014 | 1 comment
This article is intended to give a reliable method for using Ghost to capture Windows 8.1 update 1 images for deployment. Currently, Ghost has difficulty with Apps. Apps in Windows 8.1 refer specifically to a class of programs installed via the Windows ...
Article by Randall Newnham | 14 Oct 2014 | 0 comments
I need a solution I need to make sure I understand the ramifications of client-side deduplication. That process is deduplicating before sending data over the wire for the backup, but it ...
This issue has been solved
Forum Discussion by rath@unc.edu | 14 Oct 2014 | 6 comments
I need a solution We are running Backup Exec 2010 R3 on a Windows Server 2008 x64 platform.  Our primary backup media are removeable SATA Hard Drives in a USB dock. Each time we ...
Forum Discussion by Clifford Martin | 14 Oct 2014 | 4 comments
I need a solution We are running Backup Exec 2010 R3 on a Windows Server 2008 x64 platform.  I have three backup jobs setup to run on a schedule. Within the backup job it is selected to ...
Forum Discussion by Clifford Martin | 14 Oct 2014 | 3 comments
I need a solution Hello together, does it make a difference in functionality or are there any advantages/disadvantages between adding a single vCenter-server or adding all ...
Forum Discussion by BEUser11 | 14 Oct 2014 | 2 comments
I need a solution Hi,   Note that when backing up the active copy, the exchange server was getting loaded and the end users were nno longer able to send and receive emails ...
Forum Discussion by lanloun | 14 Oct 2014 | 3 comments
I need a solution Hi,   The BESR job is failing with the following error: (-- The job failed with the following error: The directory is invalid.   What could be the ...
Forum Discussion by lanloun | 13 Oct 2014 | 6 comments