Video Screencast Help

Certification

Results for Certification

I need a solution Does anyone know of any CCS v10 Training available besides the online Admin CBT? We are migrating from SecurityExpressions and going directly to v10.  I was told ...
This issue has been solved
Forum Discussion by ahumphries | 27 Sep 2010 | 7 comments
I need a solution sepm replication problem Dear, I have created a sepm server in windows 2003.but riplication server is not configuring .This massage -connection failed . ...
Forum Discussion by shivc | 21 Sep 2010 | 6 comments
This one has been brought up before I think. However, it would certainly be  beneficial to be able to trade in Connect points at a "Symantec Shop" where we could trade for, Discounted product training Training Materials Vision ...
Idea by ianatkin | 17 Sep 2010 | 1 comment
I need a solution Why is it when you have trouble understanding support personell, and request to be transferred to a call center within the US, (or whatever country you happen to be ...
Forum Discussion by ReMMy1100 | 16 Sep 2010 | 18 comments
Why is it when you call for support on SEPM and have trouble understanding support personell, and request to be transferred to a call center within the US, (or whatever country you happen to be calling from) you get the run around? First they try to ...
Idea by ReMMy1100 | 16 Sep 2010 | 0 comments
I need a solution I have downloaded the New Client Version (11.0.6100.645) and installed the SEPM – assigned the install package to the groups. Set the clients up for auto-upgrade, but ...
Forum Discussion by glenn.ward | 15 Sep 2010 | 16 comments
I need a solution ı cant login symantec.partnernet I write my username and password and then the error is "Your login credentials indicate you are not yet authorized to access ...
Forum Discussion by Aliguven | 27 Aug 2010 | 3 comments
I need a solution Hello, the Protection Manager stopped working in my SBS2003 server after installing a certificate into Default Site, the certificate was generated with the ...
Forum Discussion by Kenny Lai | 17 Aug 2010 | 5 comments
I need a solution hi there, i ve noteced strange thing on SEP Client: when i'm going in Help & Support -> Troubleshooting, there is given SEPM's IP addres on ...
This issue has been solved
Forum Discussion by Constantine | 11 Aug 2010 | 8 comments
I need a solution hi all, as i remember, we can not edit/delete/modify this groups in SEPM Console.... every grout that is added is created under My company Group. i have ...
This issue has been solved
Forum Discussion by Constantine | 05 Aug 2010 | 2 comments