Video Screencast Help

Compatibility

Results for Compatibility

I need a solution Hello all, we just upgraded our notification server from 7.5 HF4 to 7.5 SP1, the upgrade was smooth but site servers are not registering to itself as a Task ...
This issue has been solved
Forum Discussion by Krunal Solanki | 13 Aug 2015 | 14 comments
I need a solution Hello All, We all are aware that SEP 12.1.6 RU6 MP1 with build 6318.6100 is compatible with Windows10 Operating System Able to install the same on Windows. ...
Forum Discussion by Gobi-Kathir | 13 Aug 2015 | 19 comments
I need a solution HI, I have a All-in-One Altiris Notification Server 7.1 (Virtual Machine) for PC inventory & software deployment with MSSQL database 2008 R2. I try to ...
This issue has been solved
Forum Discussion by A-Law | 12 Aug 2015 | 7 comments
I need a solution We are considering full disk encryption either via software like Bitlocker or the Symantec solution, or possibly hardware drive encrytion. I was wondering what ...
Forum Discussion by SonicGT | 11 Aug 2015 | 7 comments
I need a solution HI, I have a All-in-One Altiris Notification Server 7.1 (Virtual Machine) for PC inventory & software deployment with MSSQL database 2008 R2. This PC only ...
This issue has been solved
Forum Discussion by A-Law | 11 Aug 2015 | 6 comments
I need a solution Hello can anyone tell me if there's an update for SEP 12.1  so I can upgrade to windows 10 , I don't really want to uninstall it, i've used it for so ...
Forum Discussion by JoeyNewYork | 10 Aug 2015 | 6 comments
I need a solution PS: no Ghost 15 option found to post in, my apologies for "misposting". I installed W10Pro, after full setup, I made a ghost of the drive, all is good. ...
Forum Discussion by -Shinobi- | 08 Aug 2015 | 3 comments
I need a solution Hello everyone, I'm deploying a bunch of DLP Agents and using Altiris site with Software Management. After creating the software release and uploading the ...
This issue has been solved
Forum Discussion by haroldvm89 | 07 Aug 2015 | 7 comments
I need a solution OS: Windows Server 2k8 R2 Network: a closed secured network Version: Symantec Endpoint Encryption 8.2.1 MP14 All deployed workstations ...
Forum Discussion by lai | 30 Jul 2015 | 3 comments
I need a solution I have some imaging jobs where the first step is boot to PE if I have a machine in the console and assign the job and it reboots things appear to work fine; ...
Forum Discussion by SonicGT | 30 Jul 2015 | 1 comment