Video Screencast Help

Compatibility

Results for Compatibility

I need a solution Hello. We have a server that is no longer backing up properly. I have installed all hotfixes and it has the latest version of remote agent (13.2896.0), same as ...
This issue has been solved
Forum Discussion by erik j | 10 May 2011 | 4 comments
I need a solution About the object: can I do that using the SR recovery CD  assuming my "empty" VM (the recovery target) can boot from the CD ? I mean .. also if my VM is ...
This issue has been solved
Forum Discussion by Pierluigi Cantoni | 10 May 2011 | 1 comment
I need a solution Some advice about Support for Kernel-Based Virtual Machines (KVM) while BE for Windows is installed on a Windows virtual machine in that environment and the Tape Drive ...
This issue has been solved
Forum Discussion by Pierluigi Cantoni | 10 May 2011 | 3 comments
I need a solution Hello Everybody I´ve got a short question, is Backup Exec12.5 and Remote Agent 2010 compatible? I didn´t find anything on google.   Thanks BE2010 ...
Forum Discussion by v.klement | 10 May 2011 | 3 comments
I need a solution I encountered this error: "Login failed. Make sure your repository user name and password are correct".   In SD 7.1, I have checked that the ...
Forum Discussion by charles.heng | 10 May 2011 | 0 comments
I need a solution Hi, A requirement is placed to me for setting up an environment where it will have NS 7.0 on one box and another box contains ServiceDesk 7.1. May I know whether ...
Forum Discussion by charles.heng | 10 May 2011 | 0 comments
I need a solution Hello, This is the link I have used to access NetBackup links. it's broken or changed http://www.symantec.com/enterprise/support/overview.jsp?pid=15143 ...
This issue has been solved
Forum Discussion by Stumpr2 | 09 May 2011 | 3 comments
I need a solution We are using Backup Exec System Recovery with the granular restore option v8.5 The GRO v8.5 does not work with exchange when you have the binaries on the OS and ...
Forum Discussion by John Technegol | 09 May 2011 | 1 comment
I need a solution An item of feedback which I've been trying to push to PMs on Patch Management is the issue of vendor patches not always being patches. This can cause headaches ...
Forum Discussion by ianatkin | 09 May 2011 | 6 comments
I need a solution Hi - I created a custom system recovery disk using Backup Exec System Recovery 2010 and the only driver that it complained about during recovery was a gigabit network ...
Forum Discussion by Cliff65 | 09 May 2011 | 2 comments