Video Screencast Help

Compatibility

Results for Compatibility

Hello, PTP shows Off on Windows XP 64 bit system and shows ON on Windows 7 64 bit machine Trojan Heuristics is Supported on Vista 64/Windows 7 64 bit, not supported in XP 64 bit PTP is partially supported at W2k8 and XP 64 bits (CAL and ...
Idea by Mithun Sanghavi | 01 Apr 2011 | 2 comments
I need a solution Hi there, I am installing a new IT network using Windows SBS 2008 and would like to use 3 NAS to house the data for the different areas of our business. The SBS ...
Forum Discussion by Goz2K | 01 Apr 2011 | 3 comments
I need a solution Ok, I know that PTP is fully supported at x64 Vista and partially supported at W2k8 and XP 64 bits (CAL and forced detections only) . I want to know when it will ...
This issue has been solved
Forum Discussion by FbacchinZF | 01 Apr 2011 | 3 comments
I need a solution Hallo Leute Ich habe seit kurzem ein Problem mit BackupExec ich hatte vorher die version 12 drauf mit hotfixes die ich jetzt leider nicht mehr weiße nach gekauften ...
Forum Discussion by Universa Kunsts... | 01 Apr 2011 | 0 comments
I need a solution Hello All! This is my first post so go easy one me. I am having an issue with Backup Exec 12.5 not recognizing my tape autoloader. Here is what I have. Server: ...
Forum Discussion by Mad_Hatter | 31 Mar 2011 | 2 comments
I need a solution I am looking at installing Backup System Recovery on a Windows Server 2008 R2 Standard (64-Bit) that is a Hyper-V platform. We also have our Backup Exec software ...
This issue has been solved
Forum Discussion by BRH15 | 31 Mar 2011 | 2 comments
I need a solution Hello, I'm trying to integrate the security information manager with our Active Directory for domain users authentication, with no success. I read in this ...
Forum Discussion by stel82l | 31 Mar 2011 | 14 comments
I need a solution Hello everyone, I'm experiencing a bit of trouble with the Symantec Endpoint Protection Manager on administrator workstations.  The SEPM currently works only ...
This issue has been solved
Forum Discussion by Ryan3 | 31 Mar 2011 | 18 comments
I need a solution I have re-installed the Backup Exec DLO in one of the clients (Win XP) and appropriately set the permissions to the network shared resource in the media server but ...
This issue has been solved
Forum Discussion by Shekhar TCS | 31 Mar 2011 | 1 comment
It would be nice to see if people view the idea/forum thread bummp bummp (Archiving and eDiscovery, Compliance Accelerator, Discovery Accelerator, Discovery Collector, Enterprise Vault, Agents, Backing Up, Basics, Best Practice, Beta, Case ...
Idea by daniel.hooper | 31 Mar 2011 | 1 comment