Video Screencast Help

Compatibility

Results for Compatibility

I need a solution Good afternoon, Just a quick one, we are running SEPM MR6 and we would like to know if SEP11 Client is Citrix aware? We would like to protect our Citrix Servers ...
This issue has been solved
Forum Discussion by DraganDEEWR | 14 Nov 2010 | 4 comments
I need a solution In Symantec endpoint Protection 11.0, why doesn't support proactive threat protection support the server and windows xp x64 OS? because of technical problem or ...
Forum Discussion by redcolour | 13 Nov 2010 | 4 comments
I need a solution I am installing netbackup 7 in my test lab and I can't access OpsCenter via Internet explorer.  When I finished installing netbackup 7 on my master server there ...
Forum Discussion by Adamaitis | 12 Nov 2010 | 1 comment
I need a solution In another Forum called MR4 SEPM installing MR5 clients ?? said that under SEPM MR4 you can have MR5 clients and under Admin, install packages, you can see packages ...
This issue has been solved
Forum Discussion by _Rob_ | 12 Nov 2010 | 5 comments
I need a solution Have a customer running Deployment Solution 6.5 installed on Windows Server 2005. They will upgrade the server to version 2008 R2 and he wanted to know if ...
Forum Discussion by Mjahtetn | 12 Nov 2010 | 1 comment
I need a solution I have a PowerEdge 1600 server that is using a PERC 4/SC SCSI controller in a RAID 1 configuration. (i.e. old stuff circa 2003 or so). It is an Windows 2003 SBS ...
Forum Discussion by Edward W | 11 Nov 2010 | 2 comments
I need a solution Windows 7x64 on a new PC blocks 'Confidence driver'! LiveUpdated 10.0.122.192 unmanaged SEP seems to work, BUT this is no clear nore clean way. A ...
This issue has been solved
Forum Discussion by Astier | 11 Nov 2010 | 2 comments
I need a solution Can I use Backup Exec 12.0 and backup to a HP StorageWorks X1600 Network Storage System? Or do I need to upgrade? Interesting, I was about to Interesting, I ...
Forum Discussion by Jayla | 11 Nov 2010 | 8 comments
I need a solution The majority of our clients (about 2500) are running SEP 11.0.4 MR2 MP2. Some are at 11.0.6. We recently upgraded our Juniper SSL VPN gateway to 6.5r6.  With the new ...
Forum Discussion by SJE | 11 Nov 2010 | 1 comment
I need a solution I have a master image created with a Dell OptiPlex 780 that I've been successfully using on various models such as OptiPlex 745 and 755's. This is my ...
This issue has been solved
Forum Discussion by AngelC2 | 11 Nov 2010 | 5 comments