Video Screencast Help

Compatibility

Results for Compatibility

I need a solution Can someone please confirm if it is required to have the Symantec Endpoint Manager installed on the server first before installing Symantec BE 2010 in order to be able ...
Forum Discussion by Edward Charles | 19 Oct 2010 | 4 comments
I need a solution I am in the process of buying and connecting a WD Mybook NAS Drive. This drive is going to be shared by 4 computers each with Symantec Endpoint Encryption. First is ...
This issue has been solved
Forum Discussion by bwconley121051 | 19 Oct 2010 | 1 comment
I need a solution Hi all, After upgrading to EV 9.x, what's the minimum Outlook client add-in for EV I'll need to be running in order for archiving/retrieval to work on ...
Forum Discussion by rasobey | 19 Oct 2010 | 3 comments
I need a solution In the updates on the Symantec Installation Manager several updates are available (18).  Unfortunately I cannot select any of them because they are dependent on SP5.  ...
Forum Discussion by adaanh@angloplat.com | 19 Oct 2010 | 14 comments
I need a solution Hi, I have a problem on windows 2000 and SEP 11.0.6100.645.When I enable policy Application and Device control and check off any Rules Stes at console and use same ...
Forum Discussion by kral | 19 Oct 2010 | 11 comments
I need a solution We have about 40-50 windows 2000 computers running SAV 8.x and 9.x. The rest of of the computers are XP,  and we have migrated them to SEP 11.x without any problems. ...
Forum Discussion by SymCity | 18 Oct 2010 | 5 comments
I need a solution Hello All, Does anyone know that whether NBU 6.x does have a support of the SQL Express? As I see in updated DB agent compability guide, it is not supported.. ...
Forum Discussion by Servet | 17 Oct 2010 | 1 comment
I need a solution I've installed a new SEP server (11.0.6 MP1) and am doing testing in preparation for mass deployment to our desktops/notebooks.  I have most of the issues figured ...
This issue has been solved
Forum Discussion by Rob-gs | 15 Oct 2010 | 7 comments
I need a solution FreeBSD 8.0 included production support for ZFS, and even though Netbackup 7 has support for up to FreeBSD 8.1, the client itself is still a FreeBSD 6.0 binary and ...
Forum Discussion by Dan Nelson | 15 Oct 2010 | 3 comments
I need a solution I am trying to use this version of Ghost to create an image of a Windows 7 machine, and then use this image to push out to other Windows 7 machines.  Up till now I ...
Forum Discussion by slumslum | 15 Oct 2010 | 35 comments