Video Screencast Help

Installing

Results for Installing

I need a solution Hi guys I am trying to install SEP by removing a third party AV solution . Currently I am using SepPrep to achieve this becuase this third party AV is not in the ...
Forum Discussion by SymSpec | 04 Apr 2016 | 7 comments
I need a solution My organization's client list has been imported to the SEPM from AD. I'll use the following directory structure as an example to explain my issue: Three ...
Forum Discussion by blastborn | 04 Apr 2016 | 1 comment
I need a solution Hello everyone, can anyone tell me approximately how much time it takes when we try to install a standard SEP package with all components that is around 650 MB. ...
Forum Discussion by SymSpec | 04 Apr 2016 | 9 comments
As I understand, Endpoint Protection.cloud  has a potential security lapse. If anyone is able to access the redistributable installer or access the password of cloud, he can play havoc with the whole lot of installations. As such he can add new clients ...
Idea by AG69 | 03 Apr 2016 | 0 comments
I need a solution Hi everyone , how can I use SEP to get the Device IDs of all the USB which the user has connected with his machine. Is there any way we can make SEP to log all ...
Forum Discussion by SymSpec | 03 Apr 2016 | 9 comments
At times, a customer may require the details for creating a batch file (startup script) to assist in the uninstallation of a Symantec Endpoint Encryption Device Control client that was installed via GPO. You cannot use the automatic uninstall feature ...
Download by _Symantec_ | 01 Apr 2016 | 0 comments
I need a solution Hello! I was wondering if anyone knows or have tried to run Symantec Management Platform 7.5 SP1 (HF5) against a Microsoft SQL 2012 SP3? I know that SQL 2012 ...
Forum Discussion by RobertLundsten | 01 Apr 2016 | 3 comments
I need a solution Hello, I have two SEPM's connected to a SQL server DB. The version is 12.1.5 and I want to migrate to 12.1.6 MP4(last version). How can I do the Upgrade? ...
Forum Discussion by alerpadi | 31 Mar 2016 | 2 comments
I need a solution Please help. I get the below stdout when i run liveupdate. I dont think it's a PATH problem root@-:-symantec_antivirus>./sav liveupdate -u ERROR: ld.so: ...
Forum Discussion by Ezzykelly | 31 Mar 2016 | 4 comments
I need a solution I have SEPM 12.1.6465.6200 running on Windows Server 2008 R2. I have exported a 64 bit client from SEPM and try to install the client on Windows 10 64 bit. The ...
Forum Discussion by jawad1987 | 31 Mar 2016 | 2 comments