Video Screencast Help

Installing

Results for Installing

I need a solution Can I install the DA8 client on the DA8 server? We currently do not have access to a workstation to test DA. We would like to install the client on the DA-server, ...
This issue has been solved
Forum Discussion by GertjanA | 13 Sep 2010 | 4 comments
I need a solution Hi, I'm using the latest version of the SWV installation file I could find, which is version 6.2.1562.  My OS is Win7 32-bit.  I've disabled all ...
Forum Discussion by sylikc | 13 Sep 2010 | 2 comments
I need a solution I have been asked to put together a new AV design for out company. As i dont know enough about the product i thought i would ask people that know more than i do ...
Forum Discussion by Rippernz | 12 Sep 2010 | 6 comments
I need a solution Dear All, I'm about to install DS6.9 SP4 freshly and I won't upgrade my DS6.8 installation. I decided to rather move jobs and start fresh. I'm ...
Forum Discussion by Edyxx | 12 Sep 2010 | 6 comments
I need a solution We are deploying SEP Small Business v12 in our company. Can we use both NTP and Windows 7 Firewall on managed client workstations? NTP includes the intrusion ...
This issue has been solved
Forum Discussion by vmplosila | 12 Sep 2010 | 6 comments
I need a solution We are deploying SEP Small Business v12 to our company. We have private network inside our office where is multiple managed clients installed on laptops and one ...
This issue has been solved
Forum Discussion by vmplosila | 11 Sep 2010 | 6 comments
I need a solution I downloaded SMSMSE 6.5 using the "trialware" link on the product's web page. Is there a license file for the trialware version, and if so, how do I get ...
Forum Discussion by bart p | 10 Sep 2010 | 6 comments
I need a solution I have a few questions about using User accounts instead of computer accounts in Endpoint. Is there a way to configure it so that it doesnt show multiple user ...
Forum Discussion by drm3dical | 10 Sep 2010 | 4 comments
I need a solution I have a windows server 2008 R2 system that I have recently uninstalled Symantec Endpoint Protection from. I am now trying to re-install it and during the ...
This issue has been solved
Forum Discussion by jfletcher011 | 10 Sep 2010 | 51 comments
I need a solution Hi, Well I think the title says enough. Does anyone experienced If it is possible to let the agent work on a windows 7 pc ? Thanks in advance, Davy ...
Forum Discussion by Ratticus | 10 Sep 2010 | 0 comments