Video Screencast Help

Installing

Results for Installing

I need a solution Hi, I have downloaded the trial of Symantec BackupExec 2010 but I am a little confused: The agent for Hyper-V is available and for sale ($1800 or something), but ...
Forum Discussion by GSS4 | 22 Apr 2010 | 2 comments
I need a solution All, Wanted to let you know that Recovery Solution 7.0 SP1 release with Windows 7 (both 32- and 64-bit) support is now publicly available via SIM. Release Notes ...
Forum Discussion by Rene Kolga | 22 Apr 2010 | 12 comments
I need a solution We are having issues with keeping a steady connection between the SEPM Server and the Client Workstations.  When we run the setup.exe the client shows up in SEPM like ...
Forum Discussion by Bruce_TS-TECH | 22 Apr 2010 | 6 comments
I need a solution Do I have to remove Terminal Services to install Antivirus?  I have a Windows 2003 Domain controller that is also a Terminal Server.  We just installed a tape ...
Forum Discussion by illegalnar | 22 Apr 2010 | 14 comments
I need a solution IS there a way to iniate a new offline install of a component of the SMP skipping the extraction and verification of files?  I'm running into errors during the ...
Forum Discussion by MrTomahawk | 22 Apr 2010 | 1 comment
I have been struggling with getting the closest Package Server (distribution server) in Altiris DS 6.x and WinPE. The problem is that the current tool, GETSRV does not work to good in Windows/WinPE. Also, the other solutions out there (batch) is not ...
Download by Robert Lundsten | 22 Apr 2010 | 3 comments
I need a solution I have a customer who I just installed BE2010 for..  He was previously running BE7.  I installed BE2010 on a new server, not the same server that was running 7. ...
Forum Discussion by etechsolutions | 22 Apr 2010 | 1 comment
I need a solution I'm going to be setting up an environment with Microsoft server 2008 standard as the base then w/hyperV, two virtuals one being SBS server 2008, and Standard ...
Forum Discussion by chadsymantec | 22 Apr 2010 | 3 comments
I need a solution Hi all, i was trying to configure a NBU for taking ESX Virtual Machine Backups. i was reading all technotes and specially  318357. now reached a point where need ...
Forum Discussion by Shakil Qureshi | 22 Apr 2010 | 12 comments
I need a solution hi, if i use BackupExec 2010 on a physical windows server (attached via SAN the VMware LUNS to this server) must i also install & configure the VMware VCB ...
Forum Discussion by Tpm73 | 22 Apr 2010 | 3 comments