Video Screencast Help

Installing

Results for Installing

I need a solution Hello, Is there any good articles regarding migrating/moving a backup exec 2014 to another server? Can I follow this guide for backup exec 2012? ...
Forum Discussion by Rogero | 12 Jan 2015 | 2 comments
I need a solution hi currently we are using Backup Exec 11d and make a backup of a Windows 2003 Server. For this we are using the Backup Exec 11d remote agent on the w2k3 server. ...
Forum Discussion by moejoe | 12 Jan 2015 | 6 comments
I need a solution Hello, I have 3 HP Servers: 1. With Windows Server 2008 + Active Directory 2. With Windows Server 2008 + Microsoft Exchange 3. With Windows Server 2008 ...
Forum Discussion by Jalil | 12 Jan 2015 | 9 comments
I need a solution Hello I'm using trial version of Backup Exec 2014 14.1 SP2, I installed "Agents for Applications and Databases": Then I go to ...
This issue has been solved
Forum Discussion by Jalil | 12 Jan 2015 | 5 comments
I need a solution Hi, Am unable to activate my Symantec Endpoint Protection for Small Business version 12.1.2015.2015. I will appreciate a prompt response from anyone who has a ...
Forum Discussion by harogie | 12 Jan 2015 | 6 comments
I need a solution Hello all , I have couple of groups . Now for remote subnets (groups) I have configured the GUPS and taking definations from their respective GUPs via multiple and ...
Forum Discussion by Outrageous | 12 Jan 2015 | 6 comments
I need a solution Hi, What privialges need to be in domain user to be used for SEPM installation and SQL DB as we need to be specific with what privilages should be given to that ...
Forum Discussion by TheSniper_ | 11 Jan 2015 | 4 comments
I need a solution Hi, My company planning to implement DLO to backup client PC / Laptop. Backup Exec 2012 is running to backup server, - Do I need to install new server for ...
Forum Discussion by William Lawance | 11 Jan 2015 | 13 comments
I need a solution I currently have Symantec Endpoint Protection version 11.0.5002.333 installed as an unmanaged client on my Windows 7 machine. This machine is not connected to a local ...
Forum Discussion by vic6 | 10 Jan 2015 | 5 comments
I need a solution I've just downloaded and installed the trial version of SSR 2013 R2 on my Dell XPS-8700 which is running Windows 8.1 and is FULLY up to date. As soon as run ...
Forum Discussion by Gonad | 10 Jan 2015 | 19 comments