Video Screencast Help

Licensing

Results for Licensing

I need a solution The question is short and maybe stupid. Can an organization buy NetBackup 6.5 or only current version is available for purchase? And if so - what will be ...
This issue has been solved
Forum Discussion by UFO | 28 Mar 2011 | 3 comments
PGP Frequently Asked Questions * For new orders, will the customer received activation keys for their product upon purchase? - For new orders, Symantec will send out certificate that contains activation but not for renewal orders * Are ...
Article by Mjahtetn | 25 Mar 2011 | 3 comments
I need a solution Hello. We have netbackup enterprise server with, I believe, Bare Metal Restore funcionalities. I ran get_licence_key and i've chosen the "List ...
Forum Discussion by vilhena | 25 Mar 2011 | 5 comments
I need a solution I just installed my new licenses for SMP v7.1. All licenses except RTSM installed correctly. I tried deleting and re-installing with the same results. I opened the ...
This issue has been solved
Forum Discussion by dsmith1954 | 25 Mar 2011 | 4 comments
In my honest opinion, purchasing, supporting, expanding and renewing Symantec backup products is far too difficult and full of danger especially if you get it wrong.  I'm referring to both Backup Exec as well as Netbackup but I'll look at it in ...
Idea by hforman | 24 Mar 2011 | 0 comments
I need a solution I am attempting to register Project 2010 with our KMS server using "Autorun Applications".  I issue the following three commands to accomplish this goal when ...
Forum Discussion by p-mac | 24 Mar 2011 | 3 comments
I need a solution Can anyone tell me what type of process they have you in place for managing and controlling your assets? For example how and who updates the CMDB (in Altiris or ...
Forum Discussion by GOC | 24 Mar 2011 | 6 comments
I need a solution I've been waiting to upgrade my V9 of PGP WDE for Mac, but I want to do it before my maintenance runs out. I can't locate a link on the website that will ...
Forum Discussion by RayDavidson | 23 Mar 2011 | 1 comment
I need a solution Hi, We're planing to upgrade our SCSP from 5.2 to 5.2.4 that its the version that acording with our correlation engine info will work along. We have read ...
This issue has been solved
Forum Discussion by Celebrant | 23 Mar 2011 | 5 comments
I need a solution Hello, I have currently about 60-70 HP Thin clients of different models in our Altiris Deployment Console. We have been using altiris Deployment Console to run ...
Forum Discussion by MrDaniel | 23 Mar 2011 | 4 comments