Video Screencast Help

Managing Backup Devices

Results for Managing Backup Devices

Orphaned images can come in to existence due to a number of reasons. But there seems to be a lack of information / reporting / logging features to alert the administrator about the level of orphaned images in the environment. They are eating up ...
Idea by Michael Christensen | 12 Aug 2015 | 0 comments
I need a solution Hello all -  I am currently upgrading my servers (FROM: Windows 2008 R2 with Backup Exec 2010 R3, TO: Server 2012 R2 with Backup Exec 2015). I do not ...
Forum Discussion by Backupz | 10 Aug 2015 | 18 comments
I need a solution Good morning everyone! Have Symantec Netbackup 7.6.0.1 Master server installed on VM (Win Server 2008 R2). Media server installed on physical host (Win ...
This issue has been solved
Forum Discussion by nikhilkumar.p@h... | 07 Aug 2015 | 10 comments
I need a solution Hi All, I am wondering if anybody here is using libstation to control the robot from Netbackup. I have an existing environment with a partitioned SL8500 ...
This issue has been solved
Forum Discussion by GSH | 07 Aug 2015 | 13 comments
I need a solution Bonjour J’ai un serveur Windows 2012 Datacenter avec 5 machine virtuelles, sur un autre serveur Windows 2012 Standard j’ai donc Backup Exec 15 pour sauvegarder mes ...
Forum Discussion by Gillesdu75 | 07 Aug 2015 | 1 comment
I need a solution Hi All,  Can someone please guide on the below alert i have received today not sure If I need to escalate Symantec support to check it.  +-------+ | ...
Forum Discussion by Arsalan_2k | 07 Aug 2015 | 3 comments
I need a solution Dear All  Kindly Note That The Oracle Backup Job Still In The Queued  although The Tape Devices Has Space I'm Taking Snapshot To The Secreen Please ...
Forum Discussion by Shammout | 05 Aug 2015 | 4 comments
I need a solution Good day, As a part of a larger hardware migration/upgrade, we have the opportunity to provide our BE server with additional B2D target space on an additional ...
This issue has been solved
Forum Discussion by M Strong | 04 Aug 2015 | 3 comments
I need a solution Hi, I have this error when I try to do any work ( start a job , inventory , clean) : server paused ...
Forum Discussion by Luca Samiolo | 03 Aug 2015 | 3 comments
I need a solution Hello, i am relly frustrated and i don't know what i should do to solve this issue. Environment: - BackupExec 2014 (all Hotfixes installed) - HP ...
This issue has been solved
Forum Discussion by Treeeman | 03 Aug 2015 | 6 comments