Video Screencast Help

Managing Backup Devices

Results for Managing Backup Devices

I need a solution We are runing BE2014 on Windows 2008 R2 with a single media server. The De-dup folder is on a NTFS partition with cluster size default to 4 KB of size 13 TB. It's ...
Forum Discussion by jfrench99 | 13 Jan 2015 | 3 comments
I need a solution Hi, we have a symantec backup exec install with 2014 sp 1 and a HP MSL4048 with 2 drives. How do we have to configure the copy to tape job to write the source ...
This issue has been solved
Forum Discussion by LucasS | 13 Jan 2015 | 6 comments
I need a solution Hi Experts,  I wanted to know how to backup my Windows server ( BE 2014 installed )  which is running on Hyper-V , Details as below  Windows server 2012 ...
Forum Discussion by Nayabsk | 13 Jan 2015 | 10 comments
I need a solution Hello all, I am currently running Backup Exec 2014 with a Tandberg Robotic Library as a tape backup solution. At the end of the months I send out a set of tapes off ...
Forum Discussion by Frank Koscinski | 12 Jan 2015 | 2 comments
I need a solution Ok so the more important issue first. We have two HP storage works devices (HP1 and HP2) for tape drives with two sets of tape pools (Aug14 and Jan13). Pool 1 ...
Forum Discussion by AppleHead493 | 12 Jan 2015 | 1 comment
I need a solution My customer does a full backup every day. They have 4 USB drives one each for Monday, Tuesday, Wednesday & Thursday. However, for Friday they have a set of 3 ...
Forum Discussion by MMC99 | 12 Jan 2015 | 2 comments
I need a solution Hi All, As you know, when working with Off Site Locations (for example a 2nd UNC path) with System Recovery, when a backup completes SR will make sure all your ...
Forum Discussion by W Harrison | 12 Jan 2015 | 5 comments
I need a solution If my target storage is a shared folder on an Advanced Format (4K) disk, will there be issue backing up the SYSTEM STATE of a Windows 2008 server from Backup Exec ...
Forum Discussion by KDSym | 11 Jan 2015 | 5 comments
I need a solution Hi Team I need a solution for my DR4100 dedupe storage, that its container link is down and i tried to connect through CLI but still the issue was same. I am using ...
Forum Discussion by Kashan Nawaz | 11 Jan 2015 | 9 comments
I need a solution We have two SPARC T-series hosting Solaris 10 Global zones, each with around 10TB of data. On NetBakcup 7.6 side, we have several 5220 Appliances connected to LAN ...
Forum Discussion by Itegral | 09 Jan 2015 | 4 comments