Video Screencast Help

Managing Backup Devices

Results for Managing Backup Devices

I need a solution We have planned to keep our monthly and yearly backups in to disk. Planning to use netbackup MSDP. Our current backup size is 10TB. Every month full bakcup and 1year ...
This issue has been solved
Forum Discussion by Shil | 02 Jul 2014 | 5 comments
I need a solution We upgraded our appliance from 7.5.0.6 to 7.6.0.2 last week and now we are getting an alert from the appliance that /dev/mapper/system-log is at 89% full.  Any ideas ...
Forum Discussion by tsg13nm | 01 Jul 2014 | 5 comments
I need a solution Hello, I am running BE 2012 with a CAS server and 2 Media Servers.  I have 3 B2D folders of various sizes connected to the Media Servers for different jobs.  Each ...
Forum Discussion by PPD Tech | 01 Jul 2014 | 4 comments
I need a solution Hello all! I have recently become quite confused about my options for an old tape library. Here is the current situation: We are running NB 7.6.0.2 on an AIX ...
This issue has been solved
Forum Discussion by MSchmalfuss | 01 Jul 2014 | 8 comments
I need a solution good afternoon, I have a problem with Backup Exec 2012, throws me this error. unable to create  the backup items. unknow reason: {0}. The ...
Forum Discussion by Elmer Gomez | 30 Jun 2014 | 1 comment
I need a solution NBU 7.1; Using script to relabel tapes in a library (don't ask me why - it'sa customer thing); getting erros of trying to mount media "awaiting ...
This issue has been solved
Forum Discussion by bert.geiger | 30 Jun 2014 | 2 comments
I need a solution There are 3 BE2012 servers: one management and two media servers. At first, I upgrade menegement to BE2014. And get problems with backup job on media ...
This issue has been solved
Forum Discussion by apomazkin | 30 Jun 2014 | 14 comments
I need a solution Hallo, ich setze auf einem Windows 2008R2 Server Backup Exec 2012 mit einem HP Autoloader 1x8 G2 ein. Nun hab ich die 8 Bänder gewechselt, neu eingelesen und ...
Forum Discussion by Kaschi-FL | 28 Jun 2014 | 1 comment
I need a solution I need assistance from someone who has successfully implemented the AWS Storage Gateway-VTL in either Backup Exec 2012 or in Backup Exec 2014.  On the AWS site, it ...
Forum Discussion by Aaron McQuistan | 27 Jun 2014 | 6 comments
I need a solution Backup Exec 2012: Tengo un pequeño problema, las copias de seguridad completas desde los discos del servidor de backup, hacia cinta no se completan, a pesar de que ...
Forum Discussion by John Renteria | 27 Jun 2014 | 1 comment