Video Screencast Help

Managing Backup Devices

Results for Managing Backup Devices

I need a solution Hi Team I need a solution for my DR4100 dedupe storage, that its container link is down and i tried to connect through CLI but still the issue was same. I am using ...
Forum Discussion by Kashan Nawaz | 11 Jan 2015 | 14 comments
I need a solution We have two SPARC T-series hosting Solaris 10 Global zones, each with around 10TB of data. On NetBakcup 7.6 side, we have several 5220 Appliances connected to LAN ...
This issue has been solved
Forum Discussion by Itegral | 09 Jan 2015 | 4 comments
I need a solution Is there a way to disable Auto-eject?  I maintain a BackupExec 2013 Server remotely using a Dell RD1000 cartridge drive, and whenever BE has an issue with a media ...
This issue has been solved
Forum Discussion by PGSmick | 07 Jan 2015 | 1 comment
I need a solution Hi, I am using BE 2014. I have two tapes in my autoloader. For tape A the "Overwrite Protected Until" column says 25 Jan 2015 and for the tape B it is 20 Jan ...
This issue has been solved
Forum Discussion by esco | 06 Jan 2015 | 6 comments
I need a solution Dear Experts I have BE2014 insalled on windows 2008 R2 x64 and connected to tape library . I would like to perform a backup to tape as I am new in using Backup ...
This issue has been solved
Forum Discussion by sami2000 | 06 Jan 2015 | 5 comments
I need a solution Hi, We are required to run a very large restore (~12TB) of a SAP database. The backup image is stored on a Data Doamin storage server. We would like to force the ...
Forum Discussion by Mr Zimmerman | 05 Jan 2015 | 10 comments
I need a solution Hey All, When I was initially configuring and testing Backup Exec 2014 I moved two tapes to a Vault.  I have since marked the tapes as Scratch but the Location ...
This issue has been solved
Forum Discussion by ScoutIT | 05 Jan 2015 | 2 comments
I need a solution Hi Experts, Can help with steps or document to configure HP autoloader in BackupExec , Like what are the pre-requisites and do i need to install HP drivers or BE ...
Forum Discussion by Nayabsk | 02 Jan 2015 | 9 comments
I need a solution Hello, I am using the Trial of Backup Exec 2012 and i'm finding that its organizational properties are not what I am looking for. I am looking to confirm if ...
This issue has been solved
Forum Discussion by adamadmin | 31 Dec 2014 | 6 comments
I need a solution Hello, We recently added an additional BE 2014 media server along with the Enterprise Server Option for CASO to backup servers that have been moved to our off-site ...
This issue has been solved
Forum Discussion by OFP Mike | 30 Dec 2014 | 3 comments