Video Screencast Help

Managing Backup Devices

Results for Managing Backup Devices

I need a solution We're in the process of moving to new datacenters. All servers will be moved over but the SAN won't. The SAN will be replicated to a new SAN in the new ...
This issue has been solved
Forum Discussion by Christian Akess... | 14 Apr 2015 | 3 comments
I need a solution Hi, There were 2 drives each with 2 drive paths - Drive 0 had the following drive paths associated with it -       /dev/rmt/0       /dev/rmt/7 Drive 1 ...
This issue has been solved
Forum Discussion by psb | 14 Apr 2015 | 6 comments
I need a solution Hi, I got a problem when adding a EMC VNX 5400 Filer as NDMP storage. We use Backup Exec 2012 with latest Updates and Hotfixes. The following article ...
This issue has been solved
Forum Discussion by fwolf | 14 Apr 2015 | 8 comments
I need a solution How do I delete the contents of my backup disk drive where Symantec stores all the backup data.  I had to re-do my computer, so would like to start from scratch, so to ...
Forum Discussion by psoutham | 13 Apr 2015 | 2 comments
I need a solution I'm after any advise or war stories concerning people's experiences with moving from Symantec Backup Exec 8.5 to System Recovery 2013 Management Solution. ...
Forum Discussion by Ravi Bhandari | 13 Apr 2015 | 1 comment
I need a solution Hi I'm configuring a NBU 7.6 master / media server on Windows 2012 R2 physical server. I want to configure Advanced disk pool with some disk volumes. I ...
This issue has been solved
Forum Discussion by larjona | 08 Apr 2015 | 8 comments
I need a solution Hello ! I'm new in my company and I have never used Symantec Backup Exec 2012 before. One of my mate ask to me to restore a folder from a backup of a few ...
This issue has been solved
Forum Discussion by Romanodi13 | 07 Apr 2015 | 4 comments
I need a solution Hello, I am wondering what the best solution would be for the following: I have on Citrix Xen Server host that has 7 virtual machines on it.  I am currently ...
This issue has been solved
Forum Discussion by downingtownryan | 06 Apr 2015 | 2 comments
I need a solution Hello, I am wondering what the best solution would be for the following: I have on Citrix Xen Server host that has 7 virtual machines on it.  I am currently ...
This issue has been solved
Forum Discussion by downingtownryan | 06 Apr 2015 | 4 comments
I need a solution Hi, i'm writing because of my recent problems with configuring with scheduling exporting expired media tapes after upgrade to Backup Exec 2014. ...
Forum Discussion by sthEnPL | 01 Apr 2015 | 4 comments