Video Screencast Help

Patch

Results for Patch

I need a solution Hi software update plug-in is not installed on the targeted agent. I tried by reinstallin the agent again still the agent not shows the SW update plg-in package, ...
This issue has been solved
Forum Discussion by sandys | 22 Apr 2011 | 19 comments
I need a solution Hi, When i launch a task if one of the command fails ( ex : msiexec /x, return error because the product has already been removed ) the task stops immediatly. ...
Forum Discussion by eric26 | 22 Apr 2011 | 1 comment
I need a solution Hello, using SEP client on PC with own smtp server I've encountered misbehaviour of SEP scaning SMTP outgoing mails. SEP recieves mail from local SMTP ...
Forum Discussion by ims | 22 Apr 2011 | 1 comment
I need a solution Which part number will give me access to download the latest 2269 version?  13747045 or 14549594. Go to the sticky posting at Go to the sticky posting at the ...
Forum Discussion by pcunite | 21 Apr 2011 | 1 comment
I need a solution Is it OK to have multiple patch policies applied to the same computer? For instance, we would like to set a patch window for Thursday and Fridays to start at 6pm til ...
Forum Discussion by noodleNT | 20 Apr 2011 | 2 comments
I need a solution We are currently running NS 7.0. We are looking for a report that will give us an overall patch deployment summary of each scheduled push.  We push patches out to ...
Forum Discussion by Dan Block | 20 Apr 2011 | 2 comments
I need a solution Hi, We're still using some NT4 Servers inside our company, but from now, we're trying to do all the update of our last NT4 servers without a management ...
Forum Discussion by IT_Infras | 20 Apr 2011 | 3 comments
We are currently running Patch Management on Symantec Management Console Version 7.0. We are looking for a report that will give us an overall patch deployment summary of each scheduled push.  We push patches out to groups of clients in different ...
Idea by Dan Block | 20 Apr 2011 | 1 comment
I need a solution Is anyone else getting the following Windows 2003 server application event log error on the Notification Server running Altiris 7.0 Patch Management? Event ...
Forum Discussion by scott.c.walker | 20 Apr 2011 | 2 comments
I need a solution I am running version 7 of Altiris Patch Management.  I have set up patch administrators to patch with filters.  I am having trouble getting the report function to work ...
Forum Discussion by scott.c.walker | 19 Apr 2011 | 1 comment