Video Screencast Help

Patch

Results for Patch

I need a solution Which part number will give me access to download the latest 2269 version?  13747045 or 14549594. Go to the sticky posting at Go to the sticky posting at the ...
Forum Discussion by pcunite | 21 Apr 2011 | 1 comment
I need a solution Is it OK to have multiple patch policies applied to the same computer? For instance, we would like to set a patch window for Thursday and Fridays to start at 6pm til ...
Forum Discussion by noodleNT | 20 Apr 2011 | 2 comments
I need a solution We are currently running NS 7.0. We are looking for a report that will give us an overall patch deployment summary of each scheduled push.  We push patches out to ...
Forum Discussion by Dan Block | 20 Apr 2011 | 2 comments
I need a solution Hi, We're still using some NT4 Servers inside our company, but from now, we're trying to do all the update of our last NT4 servers without a management ...
Forum Discussion by IT_Infras | 20 Apr 2011 | 3 comments
We are currently running Patch Management on Symantec Management Console Version 7.0. We are looking for a report that will give us an overall patch deployment summary of each scheduled push.  We push patches out to groups of clients in different ...
Idea by Dan Block | 20 Apr 2011 | 1 comment
I need a solution Is anyone else getting the following Windows 2003 server application event log error on the Notification Server running Altiris 7.0 Patch Management? Event ...
Forum Discussion by scott.c.walker | 20 Apr 2011 | 2 comments
I need a solution I am running version 7 of Altiris Patch Management.  I have set up patch administrators to patch with filters.  I am having trouble getting the report function to work ...
Forum Discussion by scott.c.walker | 19 Apr 2011 | 1 comment
I need a solution We've started rolling out Win7 SP1 PC's and I've discovered the hard way thay SEP doesnt support Win 7 SP1 and in some cases doesnt work at all. I ...
This issue has been solved
Forum Discussion by depps | 19 Apr 2011 | 11 comments
I need a solution Hi, I had the 'Delete Packages after 1 week' option enabled and have now deleted microsoft Patch Management packages that i still require. I have now ...
Forum Discussion by Oliver Tarpey | 19 Apr 2011 | 2 comments
I need a solution I hadn't been using Adobe Patch Management in 7.0 but am configuring it in 7.1  An odd situation has come up.  The PMImport has been run, and I've staged and ...
Forum Discussion by mclemson | 15 Apr 2011 | 7 comments