Video Screencast Help

Patch

Results for Patch

I need a solution We would like to use our LiveUpdate Administrator tool to update our pcAnywhere end points, but the product is missing from LiveUpdate Administrator 2.3. Is there ...
Forum Discussion by Big B | 02 Feb 2012 | 2 comments
I need a solution I have read that Protection Centre is an "appliance" based on 2008 Core Web Edition.  If so, how do patches from Microsoft patches get applied to it?  If ...
This issue has been solved
Forum Discussion by ianglash | 01 Feb 2012 | 2 comments
I need a solution i mean about a problem that sometimes appears, sometimes we cannot open disk drive, it shows as the dialog " Open with... " ...
This issue has been solved
Forum Discussion by n3m3sls | 01 Feb 2012 | 16 comments
I need a solution So 11.5 has been released and i want to upgrade. The no problems: We have DLP 11.1.2 with Oracle 11.2.0.1 with latest CPUs from Symantec. The ...
This issue has been solved
Forum Discussion by Lind311 | 01 Feb 2012 | 4 comments
I need a solution Does anyone know if there was PCUs 2011-3 and 2011-4 for the Data Collection side?  I can't seem to find it anywhere. The R&A PCU 2011-4 has a note ...
This issue has been solved
Forum Discussion by ahumphries | 31 Jan 2012 | 7 comments
I need a solution I am currently running Altiris 7.1 Client Management Suite.  We have certain resources or computers that I do not want to have updated during the patch managent ...
Forum Discussion by steve.caron@doo... | 31 Jan 2012 | 6 comments
I need a solution Hi,  I recently migrated from 11 to 12.1. After migration when ever i install a 32 bit pack on a windows 7 platform all other drives other than the drive on which ...
Forum Discussion by Prajith157 | 30 Jan 2012 | 13 comments
I need a solution What is the most currently version of the LiveUpdate client, for BackUp Exec 2010 R3, running on Windows 2008 R2, and where can I download it? Refer Refer to  ...
Forum Discussion by rg-tandemdx | 28 Jan 2012 | 3 comments
I need a solution Currently running 2.12 build 1035... trying to move to build 1128 before I start the upgrade process to 3.1.2.  Support recommended that I update to 2.12 build 1128 ...
This issue has been solved
Forum Discussion by Sin City | 27 Jan 2012 | 7 comments
I need a solution Question : - downloaded Symantec_Endpoint_Protection_12.1_RU1_Linux_Client_EN. According to its Readme file (attached for your convenience), two of the supported ...
Forum Discussion by vickyj | 27 Jan 2012 | 1 comment