Video Screencast Help

Patch

Results for Patch

I need a solution We are using Altiris Patch management for secuirty updates.I am running both Microsoft and Adobe import, but unable to download the new updates.Both the Imports are ...
Forum Discussion by prasad.ganta | 07 Jul 2010 | 4 comments
I need a solution Can anyone tell me what file I need to add to the excluision list when installing patches thru LANDesk... What Symantec product are you What Symantec product ...
Forum Discussion by DMakky | 06 Jul 2010 | 1 comment
I need a solution Hello all, I've been successfully running a ghost cast server for about 2 years now without a hicup. I use the following setup: PXE to Ghostcast session ...
Forum Discussion by MarkCW | 05 Jul 2010 | 10 comments
I need a solution Hello, I have a Windows 2008 file server that is installed with SEP 11 ru5 and the Enterprise Vault File System Archiving agents (this is just the agents, not the ...
Forum Discussion by Richard Sendall1 | 05 Jul 2010 | 4 comments
I need a solution Howzit, Does the Windows Compliance by Computer report compare its compliance against ONLY the 'Staged' updates or against the Updates for which a ...
This issue has been solved
Forum Discussion by yabru | 02 Jul 2010 | 1 comment
I need a solution when I use smc -stop command it asks me for password and after supplying password sep stops. Now I want to create a batchfile in which i can set the password for ...
This issue has been solved
Forum Discussion by Bijay.Swain | 30 Jun 2010 | 9 comments
I need a solution I have installed ServiceDesk on another drive than C:. Can anyone provide a description on how to apply MR2? Thanks, Ole Jacob ...
This issue has been solved
Forum Discussion by Ole Jacob | 30 Jun 2010 | 9 comments
I need a solution Ok, so it’s time to apply MR2, which of course kills most everything we have done to date. Aside from the generic statement 'document then do it again' ...
Forum Discussion by Nurb4000 | 29 Jun 2010 | 9 comments
I need a solution Hello, we are running some tecra s3 laptops after installing SEE 7.0.5 the preboot fails due to unsupported disk controller. bios is up to date and there are no ...
Forum Discussion by c3po | 29 Jun 2010 | 3 comments
I need a solution Hello Everyone, Id like to dissiminate this issue to the everyone hoping would help me trobleshoot in clearer perspective. We have setup Altiris Notification ...
This issue has been solved
Forum Discussion by seas0n1 | 28 Jun 2010 | 14 comments