Video Screencast Help

Patch

Results for Patch

I need a solution Patch Management has updated Adobe Flash 11 to 12 and 12 to 13 in the past. However, Adobe has released APSB14-16, which includes a "Small Dot" patch for 13, ...
Forum Discussion by easy_coy | 11 Jun 2014 | 2 comments
I need a solution Good morning,   One of my Windows team members is trying to upgrade a client from 7.6.0.1 to 7.6.0.2. When he attempts to do this, he gets an error message: ...
This issue has been solved
Forum Discussion by spitman | 11 Jun 2014 | 5 comments
I need a solution Hello everyone Just testing the newly SMP 7.5 SP1 and discover that all communication during installation of Altiris Agent is using HTTPS certificates. Because of ...
Forum Discussion by haroldvm89 | 10 Jun 2014 | 2 comments
I need a solution On the client side, the "Live Update" is greyed out, I do not want that to be like that. I want it to be accessible, on the LU policy, I have it where users ...
This issue has been solved
Forum Discussion by The Conquistador | 10 Jun 2014 | 12 comments
I need a solution I am investigating using liveupdate to improve client update process. Has anyone configured a netapp vfiler to act as the null user file share? if so are there any ...
Forum Discussion by itcsge | 09 Jun 2014 | 0 comments
I need a solution Are there any issues with the PGP Web Messenger and the latest OpenSSL vulnerabilities? https://www.openssl.org/news/secadv_20140605.txt 3.3 uses 0.9.8e. ...
Forum Discussion by Lysol | 06 Jun 2014 | 4 comments
I need a solution Heloo All, please help me with symantic 'SYMDELTMPS' utility download link. i have the files i can delete in temp folder and are detected as threats. ...
Forum Discussion by Naslicer | 04 Jun 2014 | 8 comments
PMImport does not include the Microsoft Online Services Sign-In Assistant product, and we would like to be able to patch to the latest version. KB2630976 (Endpoint Management, 7.5, Patch Management Solution, Patch) () PMImport does not ...
Idea by akoutsouradis | 03 Jun 2014 | 0 comments
I need a solution   Just downloaded a new copy of the Support Tool,  which is how you get to the Power Eraser. The interface looks a lot different than it did the last time I ran ...
This issue has been solved
Forum Discussion by John Cooperfield | 30 May 2014 | 3 comments
I need a solution Hi All,   I am new to here and also i am new to netbacup and backupexec but in our environment we are facing lotsof trabulshooting issues can any one please ...
This issue has been solved
Forum Discussion by Roja | 29 May 2014 | 10 comments