Video Screencast Help

Performance

Results for Performance

I need a solution We are currently using the latest Servicedesk solution from ALTIRIS (boss thinks its 7.5 may be higher..). My team had a discussion about the ability to paste ...
Forum Discussion by Chilimac | 17 Apr 2014 | 2 comments
I need a solution Hi People, Does anyone here know what is the best suggested SQL Server disk space or LUN sizing ? because I've been tnotified by my DBA that the database ...
Forum Discussion by John Santana | 16 Apr 2014 | 6 comments
I need a solution I have been running Exchange database backups for a while and was asked to test GRT backups and restores.  I backed up an Exchange database in a lab environment and ...
This issue has been solved
Forum Discussion by rsamora@eprod.com | 16 Apr 2014 | 9 comments
I need a solution Hello everyone! While working with IT Analytics cube, I've build one view with the following fields: Computer: name > Computer: Model > Software ...
Forum Discussion by haroldvm89 | 16 Apr 2014 | 1 comment
I need a solution Dear All, We are planning to upgrade EV version 9.0.2 to 10.0.4. Our current setup is on Windows 2K8 R2 both ev and SQL server only concern is SQL version ...
This issue has been solved
Forum Discussion by MontoN | 17 Apr 2014 | 5 comments
I need a solution Hi   Any thoughts on when the best time is to backup the Backup Exec server. Are then any thoughts on running the backup at a time when no other backups ...
Forum Discussion by Automation | 15 Apr 2014 | 18 comments
I need a solution Hi, I am trying to solve a remote backup issue and I need some help. We have a fileserver that needs to be backed up on site and have another backup offsite. Our ...
Forum Discussion by Adlin | 15 Apr 2014 | 7 comments
I need a solution I am running Windows 7 as my main operating system (i7 processor, 32GB of RAM, SSD drive for the main OS).  I have SEP 12.x installed in the main OS for virus and ...
Forum Discussion by dprosper | 14 Apr 2014 | 13 comments
I need a solution Does ANYONE know what this is? Running XP Pro Service Pack 3. It is consuming large amounts of memory. Thanks gollnick Try running a threat analysis ...
Forum Discussion by gollnick | 14 Apr 2014 | 1 comment
I need a solution Hi, We currently have 28000+ clients with 3 SEPM's (load balancing in place). I have setup another server to be a replication partner as a failover should the ...
This issue has been solved
Forum Discussion by ThaveshinP | 17 Apr 2014 | 8 comments