Video Screencast Help

Performance

Results for Performance

I need a solution With Office 2007 and 2010 they list; Improved damaged-file recovery     Files are structured in a modular fashion that keeps different data components in the file ...
Forum Discussion by Bignell | 01 Feb 2011 | 7 comments
I need a solution We are in the middle of a backup implementation.  Currently Weekly backups to tape are taking near 55 hours, and these run on Fridays only. Total Backup size ...
Forum Discussion by Samuk | 01 Feb 2011 | 8 comments
I need a solution I know we have had discussions on at least one of these items since early 2009 about SD7.  And now SD71 is about to be release and I will start all over ;-) Where ...
Forum Discussion by Guido Langendorff | 01 Feb 2011 | 5 comments
I need a solution Hi I have some users running SEP Version 11.0.6005.562 on windows XP and 7 and it’s causing some problems blocking SMTP trafic and so emails are not being sent, when ...
Forum Discussion by TREEVES | 01 Feb 2011 | 4 comments
I have both managed and unmanaged clients in my environment.  Currently, my unmanaged clients must get their virus definitions from the Symantec LiveUpdate site.  I would be good that I can get my unmanaged clients to get their virus definitions from my ...
Idea by pkh | 31 Jan 2011 | 0 comments
I need a solution Anybody know what the following error is? I can't seem to pin it down. I've been running DTraces to no avail so far. Log Name:      Symantec Enterprise ...
Forum Discussion by Littler-Er | 31 Jan 2011 | 1 comment
I need a solution Hi together Im searching now the whole day for experience with SWS and his environment. How should I setup my IT environment to minimize the network traffic when ...
Forum Discussion by DekiD | 31 Jan 2011 | 2 comments
Dan Lamorena, Director of Product Marketing, Storage and High Availability reviews findings from the latest Disaster Recovery annual survey and provides best practices for building ...
Video by DLamorena | 31 Jan 2011 | 0 comments
I need a solution My master server is a Windows 2003 r3 Netbackup 6.5.6 server connected thru a 2 GB FC switch to a tape library with LTO3 drives. I have added a new Windows 2008 r2 ...
Forum Discussion by Michael Fisher | 31 Jan 2011 | 2 comments
We have a lot of sites that have multiple subnets, for workstations and servers separately. It is not always possible to have a GUP placed in subnets where we have only desktops and due to this we are facing a lot of network issues. If there would be an ...
Idea by bdemeyer | 28 Jan 2011 | 2 comments