Video Screencast Help

Recovering

Results for Recovering

I need a solution Dear Forum, we are planning to reconfigure the email infrastructure and I need to answer some questions in relation to the current configuration of our enterprise ...
This issue has been solved
Forum Discussion by macomsupport | 20 Jul 2011 | 1 comment
I need a solution Recently we had an overwhelming amount of data being sent from our clients to our server, and this overloaded our network gateway and it brought down a major ...
This issue has been solved
Forum Discussion by dan43 | 19 Jul 2011 | 7 comments
Dear Sir, If I understand well this new situation "Symantec Connect" aims at replacing the good old support PGP was providing its customers with. After a couple of an hour spent here I am getting nowhere. I am a busy person with a ...
Idea by BernardL | 19 Jul 2011 | 3 comments
Hi Symantec   Can we have DeDuplication Technology integration in Backup Exec / Netbackup DLO. As This would benefit alot DLO customers to switch / stuck  to Symantec Backup Family. Is DeDupe integrated with Netbackup / Backup Exec DLO. Or is ...
Idea by captain jack sparrow | 19 Jul 2011 | 0 comments
I need a solution Hi All,   We are using Media server dedupe with NBU 7.0.1 to protect Windows XP and Windows 7. These endpoints are at remote locations and we have WAN link of ...
This issue has been solved
Forum Discussion by captain jack sparrow | 18 Jul 2011 | 4 comments
I need a solution Hello,   I am attempting to do a restore from a recovery point in Norton Ghost 15 and in the list below I only see the recovery points through 4/23/2011 in the ...
Forum Discussion by VirtualMayhem | 18 Jul 2011 | 1 comment
I need a solution Hello support, I have an issue with the Backup Exec 2010 R2 I upgraded to R3. It no longer allows me see any resource for backup. I could push the remote agent to ...
This issue has been solved
Forum Discussion by Nene | 18 Jul 2011 | 11 comments
I need a solution Hey everyone, Recently, 2 drives on my RAID-5 went bad. This leads us to the point where we are unable to boot into our OS (Server 2003). We are running an HP ...
This issue has been solved
Forum Discussion by peterbarbosa | 17 Jul 2011 | 7 comments
I need a solution Hello everyone!   I am currently trying to set up a Ghost server for my company and I want to be able to boot any computer on my network into Ghost on startup ...
Forum Discussion by SGarcia | 15 Jul 2011 | 0 comments
I need a solution Hi All, Any idea how to solve this error? Should i log a case to support?   Thanks You can try to open the debug You can try to open the debug log ...
Forum Discussion by cus000 | 14 Jul 2011 | 3 comments