Video Screencast Help

Recovering

Results for Recovering

I need a solution Hello, I have a client using backup exec 12.5 for Windows servers. They are using two standalone servers at two seperate sites. The client wants to set up ...
This issue has been solved
Forum Discussion by Alex Jsys | 07 Dec 2011 | 2 comments
I need a solution I'm curious about BMR.  Currently running NBU 7.0 and I'm interested in integrating BMR into the environment.  Few questions: 1. First off Is BMR a ...
This issue has been solved
Forum Discussion by jwmcf1 | 07 Dec 2011 | 3 comments
I need a solution Hi,  I am having Windows 2k3 64 Bit Machine, Could not restart service error, when I try to repair I get error 1406 and 1920.  I will really appreciate any ...
Forum Discussion by abdus9 | 07 Dec 2011 | 6 comments
I need a solution When going through my backups, I sometimes run into this E00084D4 error, which states: Duplicate Unexpected end of backup set encountered on B2D Desktop ...
Forum Discussion by CDrouillard | 06 Dec 2011 | 8 comments
I need a solution We are moving a server from one company to ours. They are running Backup exec We are running Netbackup Both are using LTO5 tapes.  Our Libary is a IBM ...
This issue has been solved
Forum Discussion by NathanNieman | 06 Dec 2011 | 7 comments
I need a solution Hi. I have a Windows Server 2008 x64 machine, Backup Exec 2010, with an HP DAT 40 Tape Drive (it reads still DDS 1, 90m tape cartridge since 1995 !). The machine was ...
Forum Discussion by synapcetech | 05 Dec 2011 | 8 comments
I need a solution We have several NB "production" masters in regional data centers, 1 NB master per DC. We have rolled out DataDomain appliances on each DC, and we have a ...
Forum Discussion by LT2000 | 05 Dec 2011 | 10 comments
I need a solution We are soon going to migrate our EV servers to new servers. Most likely we will be spinning up a primary server, with a second server standing by for HA. We have ...
This issue has been solved
Forum Discussion by Andrew Tankersley | 05 Dec 2011 | 5 comments
I need a solution I am trying to inventory some media on a new BE server that was created by a BE server that no longer exists. The media is on disk not on a tape drive. Inventory job ...
This issue has been solved
Forum Discussion by Dude16 | 05 Dec 2011 | 15 comments
I need a solution Can anybody help? We had a server issue which meant wiping all data on the hard drive and reinstalling everything. I need to reinstall my Backup Exec 12.5 for Windows ...
Forum Discussion by LPIT | 05 Dec 2011 | 4 comments