Video Screencast Help

Recovering

Results for Recovering

I need a solution Where within backup exec can you see when a backup of a specific server is scheduled to run, and also a history report from the past 4 weeks to see how many backups ...
Forum Discussion by pn153 | 16 Oct 2014 | 9 comments
I need a solution I am using B.Exec 2010 on Server 2008   General Problem My plight is that when I catalog tapes (this version and other versions of B.Exec), invariably ...
This issue has been solved
Forum Discussion by JustTryinToGetI... | 15 Oct 2014 | 4 comments
I need a solution Two SEPM servers running as peers on the same network. Configured mostly for load balancing I have 2 so that if one dies we still have at least 1 for managing things ...
Forum Discussion by ShadowsPapa | 13 Oct 2014 | 4 comments
I need a solution Hello all,       I'm using PGP desktop to encrypt the HDD on my Desktop, I have installed it, and encrypted the partition C and D whith a key storred in ...
Forum Discussion by PGP_Newbie2014 | 13 Oct 2014 | 5 comments
I need a solution Hi All,   Any idea how to fix the error about?   Even if i run luall.exe and use the intractive mode, same error appear   Source server is ...
Forum Discussion by cus000 | 12 Oct 2014 | 10 comments
I do not need a solution (just sharing information) Hi, I have created a Symantec Control Complaince Suite Vulnerability Manager Facebook Page. You can find the link below: ...
Forum Discussion by isaneh | 12 Oct 2014 | 0 comments
I need a solution Hi, In our customer place they are using Backup exec appliance 2012 There is Full system backup is configured with SDR for active directory Active ...
Forum Discussion by Kamala Kannan M | 12 Oct 2014 | 3 comments
I need a solution Hello all, We have  NBU 7.6.0.3  installed and we are backing up, with VIP (Enable SQL Server Recovery) a server that has an SQL 2012 installed. The backup with ...
Forum Discussion by Laura_AR | 10 Oct 2014 | 1 comment
I need a solution I'm trying to figure out if it is possible to perform a bare metal recovery with the system that a client has in place. They are currently using backup exec 2010 ...
This issue has been solved
Forum Discussion by Starfish | 10 Oct 2014 | 1 comment
I need a solution Hi all,   I have BE2012 Service pack 4, which has been working pretty well up to now. I have now found a problem when doing a test restore from my exchange ...
Forum Discussion by DavieRooker | 10 Oct 2014 | 1 comment