Video Screencast Help

Restore

Results for Restore

I need a solution I am trying to create backup jobs in BE2014 for my infrastructure. First problem I have is, that althoughI Have installed the Agent on my SQL and Exchange servers, the ...
Forum Discussion by IT Dan | 19 Aug 2014 | 3 comments
I need a solution Hello, I am trying to restore a physical server that was running UEFI to a virtual machine, but when I try and run through the recovery process it doesn't ...
This issue has been solved
Forum Discussion by Peter Sheridan | 18 Aug 2014 | 1 comment
I need a solution Morning All,   I've been trying to restore a Windows 2008 active driectory server within the lab using TECH86323 and NO LUCK.   The first restore  (both ...
This issue has been solved
Forum Discussion by BL BL BL | 18 Aug 2014 | 4 comments
I need a solution Hello all. We are looking to rename the system logon account (account used for all bexec services too) used for Backup Exec 2012. The current account is the Admin ...
Forum Discussion by WindowsNetAdmin | 18 Aug 2014 | 4 comments
I need a solution I have a site where AIR is configured and working fine between 2 sites. Each site is a seperate NBU Domain, and also has it's own vCenter. Backups which have ...
Forum Discussion by SYMAJ | 18 Aug 2014 | 8 comments
I need a solution Dear All, We have a Windows Server 2008 R2 installed with SEPM 12.4 and Backup Exec 2012. We need to upgrade the system to Windows Server 2012. After ...
Forum Discussion by sathish.hemadhri | 17 Aug 2014 | 1 comment
Copy all the children of the comment that is the source of this new discussion. I need a solution **** Moved to new ...
This issue has been solved
Forum Discussion by Govarthanagiri | 17 Aug 2014 | 6 comments
I need a solution Could someone show me the procedure to recover VMware Datacenter after a worse case scenario like for example everything is loss but we have current backup in hand ...
Forum Discussion by samedy | 17 Aug 2014 | 3 comments
I need a solution is there any way to increase the size of this que?   Enterprise Vault Exchange Mailbox task for server queue a6: Requests to update folders with items ...
Forum Discussion by jpergola329 | 17 Aug 2014 | 2 comments
I need a solution Hello; Although all VMs are installed BE agent and jobs are GRT enabled when I attempt to restore something subfolders or AD objects are not being displayed. I ...
This issue has been solved
Forum Discussion by Tirelibirefe | 16 Aug 2014 | 8 comments