Video Screencast Help

Restore

Results for Restore

I need a solution Hello! I need to restore only system partition after unsuccessfull security updates installation on the MS Windows Server 2008 R2 with Symantec Backup Exec ...
Forum Discussion by Andrew Syrov | 24 Mar 2015 | 3 comments
I need a solution We have a MS SharePoint farm consisting of one front end web-server and two back end SQL server. When I try to use non-GRT backup polic y job finished with this ...
Forum Discussion by Ziggy1941 | 23 Mar 2015 | 11 comments
I need a solution Hi all! I need your help again ( We have a VMware VM with MS SharePoint inside. I try to backup it as VMware police. All jobs finished fine: Application State ...
Forum Discussion by Ziggy1941 | 23 Mar 2015 | 9 comments
I need a solution To whom it may concern, Is Symantec's Netbackup good to backup and restore for vmware including vCenter? Please advise me. Thank you. Regards, ...
This issue has been solved
Forum Discussion by brian.hoon | 23 Mar 2015 | 6 comments
I need a solution Hi, I am using BE 2014 with IBM ULT3580-HH6, now I would like to restore files from LTO4 tape which created by BE 11d in Window 2003, after insert the tape and run ...
Forum Discussion by hk.it.supportteam | 23 Mar 2015 | 2 comments
When restoring items through EV Search the folder structure from the destination mailbox's archive is shown. It would be a lot more logical and convenient to see the actual mailbox's folder structure. Best regards, Christopher ...
Idea by Christopher Knörle | 22 Mar 2015 | 0 comments
I need a solution Hi all, Some users have reported that when they try to restore a single file uning the archive icon,  it appers to be restoring multiple files at the same time. ...
Forum Discussion by BEI | 22 Mar 2015 | 4 comments
I need a solution Hi, Im just confused about how the netbackup restore works. If I backup up a 3TB folder and the fragment size is 20GB, Netbackup creates an image ID and associate ...
Forum Discussion by manussnair | 20 Mar 2015 | 26 comments
I need a solution Hi. All VMs on my vmware 5.5 are in Virtual Machine version 8 or 9. Why BE 2014 sp2 after restore VMs are in Virtual Machine version 10? Virtual ...
This issue has been solved
Forum Discussion by Lechu54 | 20 Mar 2015 | 3 comments
I need a solution Hello! Where can I download BackupExec 2012 SDR ISO ? Best regards, Andrew 1 ...
This issue has been solved
Forum Discussion by Andrew Syrov | 19 Mar 2015 | 3 comments