Video Screencast Help

Restore

Results for Restore

I would like for Symantec to include an option or the ability to change the booted systems host name from the WIN PE generic that is created at boot to the server that is being restored.  This should happen before the network interfaces are initialized ...
Idea by Corialus | 10 Feb 2011 | 1 comment
I need a solution Ok, I have set up the B2D function and it seems to be working fine.  I have the media set configured with overwrite protection for 5 days, and append period to 2 days. ...
This issue has been solved
Forum Discussion by wingnut144 | 10 Feb 2011 | 4 comments
Cincinnati, OH Fri, 16 September, 2011 - 12:00 - 15:00 EDT Join us for our next Cincinnati Backup ...
Event by Johnny Raven | 10 Feb 2011 | 0 comments
I need a solution Hi, I'm a pretty newbie of backup exec and I have some problem to restore a folder. Simpli I choice restore --> myserver --> myfolder --> click ...
Forum Discussion by regbibo | 10 Feb 2011 | 3 comments
I need a solution I have newly installed Backup Exec 2010R2 on Windows Server 2008 64-bit.   I created a set of backup jobs as administrator. I added our backup operators to the ...
Forum Discussion by bryanwb | 10 Feb 2011 | 9 comments
I need a solution By default Netbackup will put restore job priority at highest level (90000), however in certain circumstances whereby you need to change it you can do it at Host ...
Forum Discussion by Rusman Hadijanto | 09 Feb 2011 | 1 comment
I need a solution So we can backup sharepoint 2010 with bue 2010 R2 without any errors but when we restore something in the demo environment we keep getting a logon account credential ...
Forum Discussion by links10 | 09 Feb 2011 | 4 comments
I need a solution Hello,   I'm currently testing our Backup Exec 2010 R2 with our Sharepoint 2010 server. Backup is not an issue, but I ran into some troubles with the ...
Forum Discussion by mrs | 09 Feb 2011 | 2 comments
I need a solution Just wanted to point out an alternate solution to an issue I saw in a discussion here ( ...
Forum Discussion by shahfar | 09 Feb 2011 | 1 comment
I need a solution I've been backing up using Time Machine on Leopard with no problem in accessing PGP encrypted disks for restoration of files. It seemed that when I had the disk ...
Forum Discussion by carteeb | 09 Feb 2011 | 5 comments