Video Screencast Help

Restore

Results for Restore

I need a solution Hello Geeks ! We have netbackup 7.5.0.6 Environment. Every time we restore a Virtual machine from any backup it gets added in vcenter inventory and our VM team is ...
This issue has been solved
Forum Discussion by PranavB | 25 Mar 2015 | 6 comments
I need a solution Hello, I have a Backup Exec 2014 SP2 on Server Windows 2012 R2,deduplicated data back up on a NAS through iSCSI. Backup Exec media server crash all the time, i ...
This issue has been solved
Forum Discussion by jba | 25 Mar 2015 | 3 comments
I need a solution Hi, I created a restore test with powershell and blist/bprestore commands and I`m wondering if there is a posibility after I test restore some files with bprestore ...
This issue has been solved
Forum Discussion by xao | 25 Mar 2015 | 2 comments
I need a solution Source Server : WIndows 2008 R2 , 7.5.0.4, SQL 2008 R2 Target Server : WIndows 2008 R2 , 7.5, SQL 2008 R2 Is it possible to run a successfull SQL DB restore to ...
This issue has been solved
Forum Discussion by ChAmp35 | 25 Mar 2015 | 1 comment
I need a solution Hi Can we downgrade Symantec system recovery 2013 R2 to Symantec system recovery 2013 with license Thank you Any reason you want to do Any reason ...
Forum Discussion by Janaka Sampath | 25 Mar 2015 | 3 comments
I need a solution Can i perform recovery of SQL node using SDR disk Heres the setup BE 2014 SQL server 2012 with Always on enabled Backing up SQL data using native dump ...
Forum Discussion by jinxnbu | 25 Mar 2015 | 1 comment
I need a solution Hi, I have a test setup with 2 backupexec servers interacting using Central Admin Server option and shared de-dupe pools / tape library. I have the VM ...
Forum Discussion by venetis | 24 Mar 2015 | 3 comments
I need a solution Hello! I need to restore only system partition after unsuccessfull security updates installation on the MS Windows Server 2008 R2 with Symantec Backup Exec ...
Forum Discussion by Andrew Syrov | 24 Mar 2015 | 3 comments
I need a solution We have a MS SharePoint farm consisting of one front end web-server and two back end SQL server. When I try to use non-GRT backup polic y job finished with this ...
Forum Discussion by Ziggy1941 | 23 Mar 2015 | 11 comments
I need a solution Hi all! I need your help again ( We have a VMware VM with MS SharePoint inside. I try to backup it as VMware police. All jobs finished fine: Application State ...
Forum Discussion by Ziggy1941 | 23 Mar 2015 | 9 comments