Video Screencast Help

Restore

Results for Restore

I need a solution Hi All,   I have a quick question about recovering a crashed server ( its not crashed yet).  I want to be able to restore all Server settings by one or two ...
Forum Discussion by Mehraban1 | 31 Mar 2014 | 5 comments
I need a solution Hi All ,  The Raw Partition Restoration Getting Failed with Restore error(2850). Restore gettign failed at the end. Trying to restore on alternate client. ...
Forum Discussion by bharatgangawane | 28 Mar 2014 | 6 comments
I need a solution Hi, Following on from my question about SIS, I need to restore 270GB of data to an SIS enable volume which has many thousands of files inaccessible. When I ...
Forum Discussion by IT Support 5 | 28 Mar 2014 | 12 comments
I need a solution Hello, We are doing a backup of our Exchange architecture via DAG.   Friday backup is a full backup and monday to Thursday are incremental backups. I ...
Forum Discussion by Chalifour TechSup | 28 Mar 2014 | 5 comments
I need a solution Hi I need some advice about securing sharepoint 2010/2013 farms located at remote sites with pretty slow links between them and the netbackup servers. Today we ...
Forum Discussion by _Johan | 28 Mar 2014 | 3 comments
I need a solution Dear Symantec Technical Support Team:           Nbu restores sql server 2008 database failed and I got an error information as follow: #  #  This is a ...
Forum Discussion by John Constantin... | 28 Mar 2014 | 7 comments
I need a solution   please see this picture. why the folders shows "DfsrPrivate" ?  I click on folder it show nothing . these folders synchronous data with another ...
Forum Discussion by Luka.Chen | 27 Mar 2014 | 1 comment
I need a solution Hi All, Im hoping that you can help with an issue i am facing. Earlier on in the year our netbackup master server had to be replaced and was rebuilt from scratch. ...
Forum Discussion by aaron.ridgewell | 27 Mar 2014 | 2 comments
I need a solution Hello to all ...  I have a Netbackup Appliance 5220 and came across a situation that never occurred to me.  I have backups of VMware Snapshots I do weekly full ...
This issue has been solved
Forum Discussion by Juliano Moreira... | 28 Mar 2014 | 3 comments
I need a solution Hi, I've been doing some reading about this and from what I can gather, if I have backups of data that come from a Windows Storage server with Single Instance ...
Forum Discussion by bobster151 | 27 Mar 2014 | 6 comments