Video Screencast Help

Upgrade

Results for Upgrade

I need a solution We have been experiencing issues within the SEP Management Console on a VM Windows Server 2007 SP2. The current version for the SEP Management Console is: 11.0.4 ...
Forum Discussion by Mitch2014Business | 20 Aug 2014 | 4 comments
I need a solution I recently upgraded from DLP 11.6.2 onto 12.5 and I was in the process of updating a manual monthly EDM profile update on the Enforce server when I noticed an error on ...
This issue has been solved
Forum Discussion by PENguinn | 20 Aug 2014 | 2 comments
I need a solution I recently upgraded my test client's AV from 12.1.4100.1426 to 12.1.4112.1456, no change in features or policies, system stayed in the same group and shows the ...
Forum Discussion by Bsalyer | 20 Aug 2014 | 6 comments
I need a solution   Hello Guy!   I have to design new backup server with deduplication. I hold a few license of Netbackup 7.5 Enterprise Server, Enterprise/Standard ...
Forum Discussion by Broccoli | 19 Aug 2014 | 7 comments
I need a solution Hi I have been searching for a simple way to upgrade from 7.1.0.4 to at minimum the latest patch of 7.5 First, Is there a simple easy to read guide on doing this? ...
This issue has been solved
Forum Discussion by CoMurphy | 19 Aug 2014 | 4 comments
I need a solution Will the 7.5 SP1 agent work with the 7.6 server? It will take some time to get our agents updated. If it does work do we lose any functionality? Thank you! ...
This issue has been solved
Forum Discussion by Texas84 | 19 Aug 2014 | 2 comments
I need a solution Hi Everyone,   My upgrade to 12.1.4112.4156 seems to have hit another snag. On some of the PCs when the new symantec client is deployed and upon the reboot the ...
Forum Discussion by postechgeek | 19 Aug 2014 | 2 comments
I need a solution We have two backup servers running BE 2010 R2, both Windows Server 2003 R2 x86 (one server runs a dozen different backup jobs while the other runs only three.) We are ...
This issue has been solved
Forum Discussion by tech43 | 18 Aug 2014 | 1 comment
I need a solution We upgraded from 7.1 SP2 MP1.1 to 7.5 SP1 MP1 None of our servers or clients will connect to a task server now. We are unable to push the new agent. My client ...
This issue has been solved
Forum Discussion by StevenB. | 18 Aug 2014 | 2 comments
SEP 12.1 RU4 MP1a, MP1b - Both the new version upgrade was released due to the vulnerabilities. Many organizations have a very huge process in upgrading the product from one version to another version, this is considered as a product upgrade, It would ...
Idea by Khi02 | 18 Aug 2014 | 0 comments