Video Screencast Help

Upgrade

Results for Upgrade

I need a solution We've got SEP 12.1.5337.5000.   It's antivurs and firewall.  That's the latest version as far as I know. What's 12.1.671.4971?  That's ...
Forum Discussion by rmoc | 11 Mar 2015 | 5 comments
I need a solution We are currently running Backup Exec 2010 on Windows Server 2008.  We have installed Backup Exec 2014 on a new server running Windows Server 2012. Can we successfully ...
This issue has been solved
Forum Discussion by Yarbo | 11 Mar 2015 | 2 comments
I need a solution Dear Team, We are planning to upgrade our EV from 9.0 to 9.0.4 Last time upgrade was failed since lot of millions of items waiting for backup. We have ...
Forum Discussion by mayu | 11 Mar 2015 | 1 comment
I need a solution I have the following upgrade scenario with NBU and 5220 appliances, and am wondering how much of this I can perform concurrently. Windows 2008R2 Master Server - ...
This issue has been solved
Forum Discussion by SYMAJ | 11 Mar 2015 | 7 comments
I need a solution Hi, I am testing the upgrade the SEP clients in our company enviromnet. I attached the new install packages. I was suprised that some of the clients didn't ...
Forum Discussion by KK_4984 | 10 Mar 2015 | 12 comments
I need a solution We were kind of taken by surprise here on this one as we don't recall this being talked about in videos or in any of the documentation.  After the upgrade to 7.6, ...
Forum Discussion by Kevin.Brezina | 10 Mar 2015 | 1 comment
I need a solution So we're looking to roll out IE 11 via a software policy but I can't quite figure out a solution for dealing with the prerequisites.  I'd be happy to ...
Forum Discussion by bdam | 10 Mar 2015 | 13 comments
I need a solution Hi, I installed SEPM 12.1.5 on Windows 2003 with default options. There is only one server. I have 90 clients under Windows 7 Every client are managed and ...
Forum Discussion by christophe candaes | 10 Mar 2015 | 11 comments
I need a solution Hi all Just after some information. The standalone version of PCAnywhere is EOL, the Connect FAQ page on this says that the version incorporated into ITMS 7.5 ...
This issue has been solved
Forum Discussion by Scott Bowman | 10 Mar 2015 | 2 comments
I need a solution Dear Spport staff or readers, Could you let me ask you giving help to solve my issue when I attemped to upgrade Endpoint from v11. to v12? My symptom is that ...
Forum Discussion by kfarai@jp.fujit... | 10 Mar 2015 | 8 comments