Video Screencast Help

Upgrade

Results for Upgrade

I need a solution We are currently running 7.5.0.3 Enterprise with one master server and one media server. Both servers are windows 2008R2 I have purchased new hardware to replace ...
Forum Discussion by TBone2K | 14 Apr 2015 | 2 comments
I need a solution We're in the process of moving to new datacenters. All servers will be moved over but the SAN won't. The SAN will be replicated to a new SAN in the new ...
This issue has been solved
Forum Discussion by Christian Akess... | 14 Apr 2015 | 3 comments
I do not need a solution (just sharing information) /comentary After the last few upgrades I'm beginning to think that Symantec/Veritas is more interested in continuous ...
Forum Discussion by D.Flood | 13 Apr 2015 | 4 comments
I need a solution Does anyone have any downtime estimates when performing the upgrade from EV 10.0.4 to EV 11.0.1?  I understand this will be site specific depending on how large the ...
Forum Discussion by hockera | 13 Apr 2015 | 3 comments
I need a solution I'm after any advise or war stories concerning people's experiences with moving from Symantec Backup Exec 8.5 to System Recovery 2013 Management Solution. ...
Forum Discussion by Ravi Bhandari | 13 Apr 2015 | 1 comment
I need a solution I'm after any advise or war stories concerning people's experiences with moving from Symantec Backup Exec 8.5 to System Recovery 2013 Management Solution. ...
Forum Discussion by Ravi Bhandari | 13 Apr 2015 | 1 comment
I need a solution Hello Guys., I need help... Iam using BE 15..and  i have dout that what are the datas will we need to backup the following servers. AD Exhange(mailbox ...
This issue has been solved
Forum Discussion by shaabin | 13 Apr 2015 | 7 comments
I need a solution Hello, We run our BE media server on Windows Server 2008 R2. BE was recently upgraded to version 2014 with latest SP and hotfix. I would like to upgrade the ...
Forum Discussion by Edyxx | 12 Apr 2015 | 5 comments
I need a solution Just attempted upgrading our 5230 appliance from 2.6.0.3 to 2.6.1.1 and after running for about 2 hrs or so, it failed with the following email: Command ...
Forum Discussion by arctics2 | 12 Apr 2015 | 3 comments
I need a solution Dears, I am having a problem with customizable web email protection templates , i have an advanced template that i want to download but could't download it. ...
Forum Discussion by Hima | 09 Apr 2015 | 4 comments