Video Screencast Help

Upgrade

Results for Upgrade

I need a solution Hi Guys, What process do i have to follow to upgrade from Backup exec 2010R3 tto the latest 2014? Will my lic transfer? How do i do this? Can I jump ...
This issue has been solved
Forum Discussion by Microcare | 10 Feb 2015 | 5 comments
I need a solution Symantec Endpoint Encryption server: 3.3.0 (Build 8471) Current client on our server: 10.3.0.8471 I spoke with support and downloaded the 3.3.2mp7 server PUP ...
Forum Discussion by stev379 | 10 Feb 2015 | 5 comments
I need a solution Hi All, Suddenly all the clients are not updating. Clients are configured to get updates from GUP. GUP shared update folder is also not updated to the lates ...
Forum Discussion by farooq | 10 Feb 2015 | 7 comments
I need a solution We just upgraded one of our two 3600 appliances to R3 and when we launch the Backup Exec Administration Console from the Web GUI  we get "Access Denied" the ...
Forum Discussion by rbiddleFSC | 10 Feb 2015 | 3 comments
I need a solution I have Backup Exec 2012 installed on Windows 2008 Server. Now, I am going to upgrade to Backup Exec 2014. What are the steps I have to follow? What is the ...
Forum Discussion by pts242 | 10 Feb 2015 | 14 comments
I need a solution Applications / Components Current version we are using  Endpoint Prevent Servers: 12.0.1.01064, ...
Forum Discussion by venkibabu | 09 Feb 2015 | 1 comment
I need a solution I've been waiting to update to SP2 of BE2014. I installed the "Coming soon to LiveUpdate" patch, but still do not see SP2 after a few weeks. Is there a ...
Forum Discussion by LegAEI | 09 Feb 2015 | 3 comments
I need a solution Good afternoon, We presently have a lot of virtual desktops in our environment that we previously had SEP installed on. They have since been uninstalled because it ...
Forum Discussion by DLewisCHT | 09 Feb 2015 | 6 comments
I need a solution I have Enpoint Protection 11.06 My last update shows January 15, 2015 r19 and I have a yellow warning for Antivirus and Antispyware Protection.  I run fix and the ...
Forum Discussion by shane1553 | 09 Feb 2015 | 4 comments
I need a solution Hi, While going through the upgrade proceedure from 12.1.2015.2015 to 12.1.5337.5000 it fails at the upgrading database schema stage, ie, very early on. Any ideas? ...
Forum Discussion by dparv | 09 Feb 2015 | 13 comments