Video Screencast Help

Upgrade

Results for Upgrade

I need a solution Can't update to pcA 12.5/SP1 I have one machine with a retail version of pcAnywhere 12.5 that refuses to update to SP1 (build 442). LiveUpdate finds the ...
Forum Discussion by Gary Karasik | 16 Sep 2010 | 4 comments
I need a solution Hi I would like our server administrators to upgrade SEP clients to version 11.0.5002.0. Is this a straight forward process? Can I just create a package for ...
This issue has been solved
Forum Discussion by itisgud | 16 Sep 2010 | 3 comments
I need a solution My Backup Exec 12.5 is up for renewal and I have some questions about the estimate sent from Symanctec. We have the following configuration:   > 3 Servers ...
This issue has been solved
Forum Discussion by will-richardson | 16 Sep 2010 | 5 comments
I need a solution We are getting ready to upgrade all of our clients to 11.0.6 from 11.5 & 11.4, we currently have a mixed environment.  We just upgraded our SEPM to 11.0.6 and I ...
Forum Discussion by jpj1980 | 16 Sep 2010 | 13 comments
I need a solution Why is it when you have trouble understanding support personell, and request to be transferred to a call center within the US, (or whatever country you happen to be ...
Forum Discussion by ReMMy1100 | 16 Sep 2010 | 18 comments
Why is it when you call for support on SEPM and have trouble understanding support personell, and request to be transferred to a call center within the US, (or whatever country you happen to be calling from) you get the run around? First they try to ...
Idea by ReMMy1100 | 16 Sep 2010 | 0 comments
I need a solution I've got a 2003 32 bit server running BUE 2010.  We are upgrading our Exchange to 2010 and I need to get BUE 2010 on a 64 bit OS.  I have a couple questions. ...
Forum Discussion by Steve Czatt | 16 Sep 2010 | 5 comments
I need a solution I have Vista computers that SEPM cannot find either by IP or by computer name. All of the have Network Discovery turn on, File Sharing turned off, and the account has ...
Forum Discussion by SSIHM | 16 Sep 2010 | 1 comment
I need a solution Hi, I would like to upgrade our EV from v7.5 to v9.  I am aware that I need to upgrade to EV v8 first, but is there any doc that provides guidance about the ...
This issue has been solved
Forum Discussion by virgildb | 15 Sep 2010 | 5 comments
I need a solution I'm rather disappointed (read annoyed) that the RAWSBulkUpdate.exe utility is apparently not included with Backup Exec 2010 after my upgrade.  This is/was an ...
This issue has been solved
Forum Discussion by James Avery | 15 Sep 2010 | 5 comments