Video Screencast Help

Upgrade

Results for Upgrade

See below..... when a new release of SEP or other software is ready, announce it at the head of the proper forum. For SEP, RU6 could have been announced hours before it was posted in the Security/SEP area like this: ok ok I suppose one ...
Idea by ShadowsPapa | 15 Apr 2010 | 2 comments
I need a solution Or do you have to go to 12.5SP2 first and then to 12.5SP3? Yes All service packs are Yes All service packs are cumulative and Hotfixes Pakled, ...
Forum Discussion by Pakled | 15 Apr 2010 | 3 comments
I need a solution I am currently in the process of researching a possible migration method for the current environment which seems to be on its last legs! The current EV install ...
This issue has been solved
Forum Discussion by Erkan Zeki | 15 Apr 2010 | 2 comments
I need a solution I inherited the SEP system from a previous admin and am working to update the various pieces. We currently run SEP 11.0.4202.75 and I intend to upgrade the console ...
This issue has been solved
Forum Discussion by MrMako45 | 15 Apr 2010 | 11 comments
I need a solution Hi all, Come some update for NetBackup 6.5. to backing up the Exchange 2010? Can't see it in the 6.x compatibilty list: NetBackup (tm) 6.x ...
Forum Discussion by MariusD | 15 Apr 2010 | 2 comments
I need a solution We would like to upgrade EV2007 without any service pack, to sp6. I have ran the deployment scanner and this gave some unimportant warnings(on MSMQ) but it all seems ...
This issue has been solved
Forum Discussion by OlafD | 15 Apr 2010 | 4 comments
I need a solution Hi I want to install SEP Client 11.0.5 on an windows exchange server 2000. The exchange server is already running SA 10.1 client without problems. Is there ...
This issue has been solved
Forum Discussion by leer@wlamb.co.uk | 15 Apr 2010 | 5 comments
Connect articles currently look jumbled as the formatting options for the section levels are too similar. Long articles can become as a result unpleasant to read, and you can lose track of where you are. I would love to see a cleaner and more ...
Idea by ianatkin | 14 Apr 2010 | 1 comment
I need a solution I have 6.9 (Build 164).  I have seen build 6.9 (Build 176) and 6.9 SP3. Is SP3 a completely different product than 6.9 build 176? Some of our newer computers ...
This issue has been solved
Forum Discussion by keithkun | 14 Apr 2010 | 2 comments
I need a solution I am trying to install SAV 10.1.9 client on a Windows 2003 Enterprise 64-bit machine. The server previously had version 10.1.7 installed. The install runs to the ...
Forum Discussion by asherid | 14 Apr 2010 | 2 comments