Video Screencast Help

Upgrade

Results for Upgrade

I need a solution I am trying to install SAV 10.1.9 client on a Windows 2003 Enterprise 64-bit machine. The server previously had version 10.1.7 installed. The install runs to the ...
Forum Discussion by asherid | 14 Apr 2010 | 2 comments
I need a solution Hi, Just curious, does anyone know when the next major version of Endpoint Protection is due out (12.0 or 201x, whatever they decide to name it) ? Is it in ...
Forum Discussion by dbdan22 | 14 Apr 2010 | 7 comments
I need a solution Hi all, I have a single server IM Manager setup. Version 8.4.1328. It's working fine and is logging IM conversations correctly. However some of our users ...
This issue has been solved
Forum Discussion by Andoni | 14 Apr 2010 | 4 comments
I need a solution I am using the 5 temp licenses that come with dlo on BE 12.5.  When i want to force a backup of one of the users, the option is greyed out.  I have done the registery ...
Forum Discussion by MelanieMomentum | 14 Apr 2010 | 2 comments
I need a solution We are using Symantec Endpoint Protection Antivirus MR 4 and MR 5 in our office. In MR 4 our application servers are running fine but we intalled MR5 the memory ...
Forum Discussion by soumyaghosh | 13 Apr 2010 | 2 comments
My idea to improve Symantec Connect is to create a "new user welcome" process to help new Connectors (yes I just made that up) understand the site.  As we know it can be a bit intimidating with all the tabs, the Communities selector, etc.  ...
Idea by KSchroeder | 13 Apr 2010 | 11 comments
I need a solution I am currently in the process of testing. Our current version of SEP (10.1.9.x) does not support 64bit servers. We would like to move to Win2k8 R2 which is a 64bit OS. ...
This issue has been solved
Forum Discussion by Khue | 13 Apr 2010 | 19 comments
I need a solution Hello, We just purchased Exchange 2010 and now we need to find a way to back it up.  It is my understanding that exchange 2010 (on windows server 2008 can only be ...
Forum Discussion by koester | 13 Apr 2010 | 3 comments
I need a solution I am wanting to upgrade an SEE Managment Server from ver.7.0.4 to 7.0.5 but have some comcerns. The way I understand it, all SEE modules must be un-installed first. ...
Forum Discussion by Caper340 | 13 Apr 2010 | 6 comments
I need a solution Hi,                     In our environment we have allocateed the separate VLAN and separate Interface for the netbackup.We are using solaris as master ...
Forum Discussion by mubarack.s | 12 Apr 2010 | 3 comments